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PREFACE

Thank you for purchasing this product. The materials available in this Manual (the “Manual”)
have been prepared by JAVAD GNSS, Inc. (“JAVAD GNSS’) for owners of JAVAD GNSS
products. It is designed to assist owners with the use of The SIGMA receiver and its useis subject
to these terms and conditions (the “Terms and Conditions”).

Note: Please read these Terms and Conditions carefully.

Terms and Gonditions

USE — JAVAD GNSS receivers are designed to be used by a professional. The user is expected to
have a good knowledge and understanding of the user and safety instructions before operating,
inspecting or adjusting. Always wear the required protectors (safety shoes, helmet, etc.) when
operating the receiver.

COPYRIGHT — All information contained in this Manual is the intellectual property of, and
copyrighted material of JAVAD GNSS. All rights are reserved. You may not use, access, copy,
store, display, create derivative works of, sell, modify, publish, distribute, or alow any third party
access to, any graphics, content, information or data in this Manual without JAVAD GNSS'
express written consent and may only use such information for the care and operation of your
SIGMA. The information and data in this Manual are a valuable asset of JAVAD GNSS and are
developed by the expenditure of considerable work, time and money, and are the result of original
selection, coordination and arrangement by JAVAD GNSS.

TRADEMARKS - SIGMA™, JAVAD GNSS® are trademarks or registered trademarks of
JAVAD GNSS. Windows® is a registered trademark of Microsoft Corporation; Bluetooth® word
mark is owned by the Bluetooth SIG, Inc. Product and company names mentioned herein may be
trademarks of their respective owners.

DISCLAIMER OF WARRANTY — EXCEPT FOR ANY WARRANTIES IN THIS MANUAL
OR A WARRANTY CARD ACCOMPANYING THE PRODUCT, THIS MANUAL AND THE
SIGMA RECEIVER ARE PROVIDED “AS-I1S” THERE ARE NO OTHER WARRANTIES.
JAVAD GNSS DISCLAIMS ANY IMPLIED WARRANTY OF MERCHANTABILITY OR
FITNESS FOR ANY PARTICULAR USE OR PURPOSE. JAVAD GNSS AND ITS
DISTRIBUTORS SHALL NOT BE LIABLE FOR TECHNICAL OR EDITORIAL ERRORS OR
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OMISSIONS CONTAINED HEREIN; NOR FOR INCIDENTAL OR CONSEQUENTIAL
DAMAGES RESULTING FROM THE FURNISHING, PERFORMANCE OR USE OF THIS
MATERIAL OR THE SIGMA RECEIVER. SUCH DISCLAIMED DAMAGES INCLUDE BUT
ARE NOT LIMITED TO LOSS OF TIME, LOSS OR DESTRUCTION OF DATA, LOSS OF
PROFIT, SAVINGS OR REVENUE, OR LOSS OF THE PRODUCT'S USE. IN ADDITION,
JAVAD GNSSISNOT RESPONSIBLE OR LIABLE FOR DAMAGES OR COSTS INCURRED
IN CONNECTION WITH OBTAINING SUBSTITUTE PRODUCTS OR SOFTWARE,
CLAIMS BY OTHERS, INCONVENIENCE, OR ANY OTHER COSTS. IN ANY EVENT,
JAVAD GNSS SHALL HAVE NO LIABILITY FOR DAMAGES OR OTHERWISE TO YOU
OR ANY OTHER PERSON OR ENTITY IN EXCESS OF THE PURCHASE PRICE FOR THE
SIGMA RECEIVER.

LICENSE AGREEMENT — Use of any computer programs or software supplied by JAVAD
GNSS or downloaded from a JAVAD GNSS website (the “ Software”) in connection with the
SIGMA receiver constitutes acceptance of these Terms and Conditions in this Manual and an
agreement to abide by these Terms and Conditions. The user is granted a personal, non-exclusive,
non-transferable license to use such Software under the terms stated herein and in any case only
with a single SIGMA or single computer. You may not assign or transfer the Software or this
license without the express written consent of JAVAD GNSS. This license is effective until
terminated. You may terminate the license at any time by destroying the Software and Manual.
JAVAD GNSS may terminate the license if you fail to comply with any of the Terms or
Conditions. You agree to destroy the Software and manual upon termination of your use of the
SIGMA receiver. All ownership, copyright and other intellectual property rightsin and to the
Software belong to JAVAD GNSS. If these license terms are not acceptable, return any unused
software and manual.

CONFIDENTIALITY — This Manual, its contents and the Software (collectively, the
“Confidential Information”) are the confidential and proprietary information of JAVAD GNSS.
You agreeto treat JAVAD GNSS Confidential Information with a degree of care no less stringent
that the degree of care you would use in safeguarding your own most valuable trade secrets.
Nothing in this paragraph shall restrict you from disclosing Confidential Information to your
employees as may be necessary or appropriate to operate or care for the SIGMA receiver. Such
employees must aso keep the Confidentiality Information confidential. In the event you become
legally compelled to disclose any of the Confidential Information, you shall give JAVAD GNSS
immediate notice so that it may seek a protective order or other appropriate remedy.

WEBSITE; OTHER STATEMENTS— No statement contained at the JAVAD GNSS website (or
any other website) or in any other advertisements or JAVAD GNSS literature or made by an
employee or independent contractor of JAVAD GNSS modifies these Terms and Conditions
(including the Software license, warranty and limitation of liability).
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SAFETY — Improper use of the SIGMA receiver can lead to injury to persons or property and/or
malfunction of the product. The SIGMA receiver should only be repaired by authorized JAVAD
GNSS warranty service centers. Users should review and heed the safety warnings in Appendix
C on page 115.

MISCELLANEOUS - The above Terms and Conditions may be amended, modified,
superseded, or canceled, at any time by JAVAD GNSS. The above Terms and Conditions will be
governed by, and construed in accordance with, the laws of the State of California, without
reference to conflict of laws.

Regulatory Information

The following sections provide information on this product’s compliance with government
regulations.

FCC Class B Compliance

This device complies with Part 15 of the FCC rules. Operation is subject to the following two
conditions:

1. Thisdevice may not cause harmful interference, and

2. This device must accept any interference received, including interference that may cause
undesired operation.

This equipment has been tested and found to comply with the limits for a Class B digital
device, pursuant to Part 15 of the FCC rules. These limits are designed to provide reason-
able protection against harmful interference in residential installations. This equipment
generates, uses, and can radiate radio frequency energy, and if not installed and used in
accordance with the instructions, may cause harmful interference to radio communica-
tions. However, there is no guarantee that interference will not occur in aparticular instal-
lation.

If this equipment does cause interference to radio or television equipment reception,
which can be determined by turning the equipment off and on, the user is encouraged to
try to correct the interference by one or more of the following measures:
* Reorient or relocate the receiving antenna.
» Move the equipment away from the receiver.
* Plug the equipment into an outlet on a circuit different from that to which the receiver is
powered.
e Consult the deder or an experienced radio/television technician for additional
suggestions.



Preface
WEEE Directive
Canadian Emissions Labeling Requirements

Note: Any changes or modifications to the equipment not expressly approved by the party responsible
for compliance could void your authority to operate such equipment.

Canadian Emissions Labeling Requirements

This Class B digital apparatus meets all requirements of the Canadian Interference-Causing
Equipment Regulations.

Cet appareil numérigue de la classe B respecte toutes les exigences du Réglement sur le matériel
brouilleur du Canada.

WEEE Directive

The following information is for EU-member states only:

The use of the symbol indicates that this product may not be treated as household waste. By
ensuring this product is disposed of correctly, you will help prevent potential negative
consequences for the environment and human health, which could otherwise be caused by
inappropriate waste handling of this product. For more detailed information about the take-back
and recycling of this product, please contact your supplier where you purchased the product or
consult.

10



Preface
Manual Conventions
Canadian Emissions Labeling Requirements

Manual GConventions

This manual uses the following conventions:

Example Description
File » Exit Click the File menu and click Exit
TriPad Thisformat representstitles of dialog

windows/boxes, nhames of menu options,
identifies program interface objects, such as
checkboxes, edit boxes, radio buttons, etc.

Temp Thisformat is used to enter various string
information (e.g., file and directory names) as
well as operator commands.

Note: Supplementary information that can have an affect on system operation, system performance,
measurements, or personal safety.

CAuTION: Notification that an action has the potential to adversely affect system operation, system per-
formance, data integrity, or personal health.

Waming: Notification that an action will result in system damage, loss of data, loss of warranty, or personal
injury.

Danger: UNDER NO CIRCUMSTANCES SHOULD THIS ACTION BE PERFORMED.

Screen Captures

This manual includes sample screen captures. Your actual screen can look dlightly different from
the sample screen due to the receiver you have connected, operating system used and settings you
have specified. Thisis normal and not a cause for concern.
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echnical Assistance

If you have a problem and cannot find the information you need in the product documentation,
contact your local dealer. Alternatively, request technical support using the QUESTIONS system
at the JAVAD GNSS World Wide Web site: www.javad.com

OEM DEALERS CONTACT LOGIN
RECEIVERS UPDATE OPTIONS NEWS PROFILE
ANTENNAS PRICES WEB CART
SOFTWARE ADVANCED EVENTS ORDERS

| ACCESSORIES PUBLICATIONS ARTS&SLIDES JNS QUESTIONS

Ask us questions and view our answers from over 20 highly qualified specialists
(including Javad himself). It is much better than e-mails, or phone calls

Return Material Authorization

Initially, the customer contacts support to report a problem. Please refer to support: Question
section on www.javad.com. If support determines the problem cannot be resolved over e-mail/
internet, it will authorize the return of the unit for repair or replacement, depending on the nature
of the problem.
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Chapter 1

INTRODUCTION

Based on the TRIUMPH Chip, SIGMA is afully integrated package ready for your demanding
jobs, offering precise and automatic performance beyond anything that you have experienced so
far.

An elegant, rugged, light, and hermetically sealed box accommodates all GNSS and Receiver
electronics, antennas, and up to 15 hours of rechargeable batteries and its sophisticated power
management system. The close proximity of our batteries with the electronic section helps the
batteries to absorb heat and function better in cold weathers. The batteries can be charged with
any power supply from 10 volts to 30 volts, which includes car, ship and airplane batteries
(Figure 1-1).

Figure 1-1. SIGMA Receiver

SIGMA can receive and processes multiple signal types (including the latest GPS L2C, GPS L5,
GLONASS C/A L2, and Galileo signals) improving the accuracy and reliability of your
measuring points and positions, especially under difficult jobsite conditions.

The GNSS component of SIGMA receivers means you can access the GPS (Global Positioning
System) satellites of the United States, the Galileo (an upcoming global positioning system
maintained and operated by Galileo Industries,) and the GLONASS (Global Navigation Satellite
System) satellites of the Russian Federation, increasing the number of satellites your receiver can
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detect, thus improving the accuracy of your measuring points, increasing productivity, and
reducing cost.

Several other features, including multipath mitigation, provide under-canopy and low signal
strength reception. The SIGMA receiver provides the functionality, accuracy, availability, and
integrity needed for fast and easy data collection.

1.1. Principles of Operation

Measuring with the right GNSS receiver can provide users accurate and precise positioning, a
requirement for any measuring project. This section gives an overview of existing and proposed
Global Navigation Satellite Systems (GNSS) and receiver functions to help you understand and
apply basic operating principles, allowing you to get the most out of your receiver.

1.1.1. GNSS Overview

Currently, the following three global navigation satellite systems (GNSS) offer line-of-site radio
navigation and positioning, velocity, and time services on a global, all-weather scale to any user
equipped with a GNSS tracking receiver on or near the Earth’s surface:

* GPS — the Global Positioning System maintained and operated by the United States
Department of Defense. For information on the status of this system, visit the US Naval
Observatory website (http://tycho.usno.navy.mil/) or the US Coast Guard website
(http://www.navcen.uscg.gov/).

* GLONASS - the Global Navigation Satellite System maintained and operated by the
Russian Federation Ministry of Defense. For information on the status of this system, visit
the Coordinational Scientific Information Center website (http://www.glonasscenter.ru/
frame_e.html).

» Galileo — an upcoming global positioning system maintained and operated by Galileo
Industries, a joint venture of several European space agencies/companies working closely
with the European Space Agency. Unlike GPS and GLONASS, thisis a civil endeavor
and is currently in the development and validation stage. For information on the status of
this system, visit the Galileo Industries website (http://www.galileo-industries.net).

Despite numerous technical differences in the implementation of these systems, satellite
positioning systems have three essential components:

» Space—GPS, GLONASS, and Galileo satellites orbit approximately 12,000 nautical miles
above Earth and are equipped with a clock and radio. These satellites broadcast ranging
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signals and various digital information (ephemerides, almanacs, time& frequency
corrections, etc.).

 Control — Ground stations located around the Earth that monitor the satellites and upload
data, including clock corrections and new ephemerides (satellite positions as a function of
time), to ensure the satellites transmit data properly.

e User — The community and military that use GNSS receivers to calculate positions.

1.1.2. Calculating Absolute Positions

When calculating an absolute position, a stationary or moving receiver determines its three-
dimensional position with respect to the origin of an Earth-Center Earth-Fixed coordinate system.
To calculate this position, the receiver measures the distance (called pseudoranges) between it and
at least four satellites. The measured pseudoranges are corrected for clock differences (receiver
and satellites) and signal propagation delays due to atmospheric effects. The positions of the
satellites are computed from the ephemeris data transmitted to the receiver in navigation
messages. When using a single satellite system, the minimum number of satellites needed to
compute a position is four. In amixed satellite scenario (GPS, GLONASS, Galileo), the receiver
must lock onto five or more satellites to account for the different time scales used in these systems
and to obtain an absolute position.

1.1.3. CGalculating Differential Positions

DGPS, or Differential GPS, is arelative positioning technique where the measurements from two
or more remote receivers are combined and processed using sophisticated algorithms to calculate
the receivers' relative coordinates with high accuracy.

DGPS accommodates various implementation techniques that can be classified according to the
following criteria

» The type of GNSS measurements used, either code-phase differential measurements or
carrier-phase differential measurements

* |If real-time or post-mission results required Real-time applications can be further divided
according to the source of differential data and communication link used.

With DGPS in its most traditional approach, one receiver is placed at a known, measured location
and is referred to as the reference receiver or base station. Another receiver is placed at an
unknown location and is referred to as the remote receiver or rover. The reference station collects
the code-phase and carrier-phase measurements from each GNSS satellite in view.
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* For real-time applications, these measurements and the reference station coordinates are
then built up to the industry standard RTCM — or various proprietary standards established
for transmitting differential data — and broadcast to the remote receiver(s) using a data
communication link. The remote receiver applies the transmitted measurement
information to its observed measurements of the same satellites.

 For post-mission applications, the simultaneous measurements from reference and rover
stations are normally recorded to the receiver’s internal memory (not sent over
communication link). Later, the data are downloaded to computer, combined, and
processed.

Using this technique, the spatially correlated errors — such as satellite orbital errors, ionospheric
errors, and tropospheric errors — can be significantly reduced, thus improving the position
solution accuracy.

A number of differential positioning implementations exist, including post-processing measuring,
real-time kinematic measuring, maritime radio beacons, geostationary satellites, and satellite
based augmentation systems (WAAS, EGNOS, MSAS). The real-time kinematic (RTK) method
is the most precise method of real-time measuring. RTK requires at least two receivers collecting
navigation data and communication data link between the receivers. One of the receiversis
usually at a known location (Base) and the other is at an unknown location (Rover). The Base
receiver collects carrier phase measurements, generates RTK corrections, and sends this data to
the Rover receiver. The Rover processes this transmitted data with its own carrier phase
observations to compute its relative position with high accuracy, achieving an RTK accuracy of
up to 1 cm horizontal and 1.5 cm vertical.

1.1.4. Essential Components for Quality Measuring

Achieving quality position results requires the following elements:

» Accuracy — The accuracy of a position primarily depends upon the satellite geometry
(Geometric Dilution of Precision, or GDOP) and the measurement (ranging) errors.

— Differential positioning (DGPS and RTK) strongly mitigates atmospheric and orbital
errors, and counteracts Selective Availability (SA) signals the US Department of Defense
transmits with GPS signals.
— The more satellites in view, the stronger the signal, the lower the DOP number, the
higher positioning accuracy.

» Availability — The availability of satellites affects the calculation of valid positions. The
more visible satellites available, the more valid and accurate the position. Natural and
man-made objects can block, interrupt, and distort signals, lowering the number of
available satellites and adversely affecting signal reception.
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* Integrity — Fault tolerance allows a position to have greater integrity, increasing accuracy.
Several factors combine to provide fault tolerance, including:

— Receiver Autonomous Integrity Monitoring (RAIM) detects faulty GNSS satellites and
removes them from the position calculation.

— Five or more visible satellites for only GPS or only GLONASS; six or more satellites for
mixed scenarios.

— Satellite Based Augmentation Systems (WAAS, EGNOS, etc.) creates and transmit,
along with DGPS corrections, data integrity information (for example, satellite health
warnings).

— Current ephemerides and almanacs.

1.2. Getting Acquainted

SIGMA is a 216-channel GNSS receiver with internal batteries, up to two RS232 data portst, up
to two RS422 ports, CAN, USB, Ethernet capability, an interface for controlling and viewing data
logging (TriPad), an optional internal UHF radio modem, a Bluetooth® wireless technology
module, and an optional GSM module.

1.2.1. SIGMA Receiver

The SIGMA receiver’s advanced design reduces the number of cable required for operation,
allowing you to measuring more reliably and efficiently. The casing allocates space for two
rechargeable batteries, SIM card dot, a Bluetooth® wireless technology module, a multi-system
receiver board, and a radio modem.

SIGMA comes in one of the following configurations:

« with an UHF radio modem

» with aGSM module

» with an UHF radio modem and a GSM module
 without a radio modem and a GSM module

1. Second serial port is available in case if UHF and/or GSM modem option is not selected. If
there are two (UHF and GSM modems together) modems only one seria port is available.
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TriPad
The TriPad is the receiver’s minimum interface used to display and control data input and output
(Figure 1-2).

On/Off

FN

button button

STAT REC

LED LED

Figure 1-2. SIGMA TriPad

The STAT (Status) LED displays the number of tracked satellites.

When the receiver is on and no satellites are tracked, the STAT LED will blink red.

When satellites are tracked, the STAT LED will produce one blink for each tracked
satellite (green for GPS, orange for GLONASS).

The On/Off (power) button turns the receiver on and off.

Pressing the FN button for less than one second switches the receiver between different
information modes (normal and extended information), or between static and dynamic post-
processing modes, depending on the receiver’s configuration.

18

During the first second of pressing the FN button, the REC LED is orange.

Pressing the FN button for more than one and less than five seconds will start/stop data
recording.

During data recording the REC LED is green or orange.

If the REC LED is red, the receiver has run out of memory, has a hardware problem, or
contains an improper OAF (see “Option Authorization File (OAF)” on page 21 for more
information on OAFS).

The REC LED blinks green or orange each time data is written to the internal receiver's
memory.

Each time you turn off or on data recording, either a new file opens or data appends to a
particular file. See “Always Append to the File parameter” on page 36 and “Files Creation
Mode parameter” on page 36 for information on setting this function.

Pressing the FN button for more than five and less than eight seconds will turn the baud
rate of serial port A to 9600. After about five seconds of pressing the FN button, the REC
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LED becomes red. Release the FN button while the REC LED isred (during the next three
seconds).

* Pressing the FN button for more than eight seconds has no impact.

After loading new firmware or clearing the receiver’'s NVRAM, the receiver checks its internal
file system. During this operation, the REC LED flashes orange, and the file system is not
accessible for CDU (control display unit) applications or for data recording. This operation may
require from fractions of a second to several minutes, depending on the circumstances and the
amount of internal memory.

Data and Power Ports

The SIGMA receiver can be equipped according customer’s need. The SIGMA receiver can have
the following ports (Figure 1-3 on page 19):

Power — up to two ports; used to connect the receiver to an external power source. This
port can also be used to charge the batteries. The body of the connector on the
corresponding cableisred.

Serial — up to two; used for communication between the receiver and an externa device.
The body of the connector on the corresponding cable is green.

Ethernet (optional) - used to connect the receiver to local network. The body of the
connector on the corresponding cable is gray.

USB (optional) — used for high-speed data transfer and communication between the
receiver and an external device. The body of the connector on the corresponding cable is
black.

Event Marker (optional) — up to two event marker inputs;
1 PPS (optional) — up to two 1PPS outpuit;
The external GNSS antenna connects to the TNC external antenna connector (optional).

USB Serial
Power 1
Ethernet
Power 2
1PPS
Event
External Antenna Gonnector Marker

Figure 1-3. SIGMA Ports. Front side optional configuration

19
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Cables
SIM card
door
External
Frequency
1/0
GSM
Antenna
Event Marker 1PPS Connector
Figure 1-4. SIGMA Ports. Back side optional configuration
1.2.2. Gables

The SIGMA receiver package includes standard communication and power cables for configuring
the receiver and providing a power source to the receiver.

Receiver-to-computer RS232 serial cable — connects
the receiver’s serial port and an external device :
(hand-held controller or computer)

p/n 14-578103-01

Receiver-to-SAE power cable — connects the :
receiver’s power port and the power supply’s SAE \

connector or the extension cable's SAE connector
p/n 14-578101-01

SAE-to-SAE cable extension — connects SAE
connectors over longer distances
p/n 14-578102-01

Power supply with SAE connector
p/n 22-570101-01

20
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Literature
Power/charger cable
p/n 14-508052-01
Power/charger cable
p/n 14-508053-01

1.2.3. Literature

SIGMA literature, including manuals and other product information are available on the JAVAD
GNSS website (http://www.javad.com):

» SGMA Operator’s Manual
 Functional specifications

1.2.4. Storage Precautions

1. Always clean the instrument after use. Wipe off dust with a cleaning brush, then wipe off
dirt with a soft cloth.

2. Storein alocation with atemperature of -20° - +35°C, and no exposure to direct sunlight.

3. Useaclean cloth, moistened with a neutral detergent or water, to clean the receiver. Never
use an abrasive cleaner, ether, thinner benzene, or other solvents.

4. Always make sure the instrument is completely dry before storing. Dry the receiver with a
soft, clean cloth.

1.3. Option Authorization File (0AF)

JAVAD GNSS issues an Option Authorization File (OAF) to enable the specific options that
customers purchase. An Option Authorization File allows customers to customize and configure
the SIGMA receiver according to particular needs, thus only purchasing those options needed.

Typically, all SIGMA receivers ship with atemporary OAF that allows the receiver to be used for
a predetermined period of time. When the receiver is purchased, a new OAF activates desired,
purchased options permanently. Receiver options remain intact when clearing the NVRAM or
resetting the receiver.
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Introduction
Option Authorization File (OAF)
Storage Precautions

The OAF enables the following kinds of functions. For a complete list of available options and
details, visit the JAVAD GNSS website (http://www.javad.com) or consult your dealer.
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Memory (standard O MB)

Updaterate 1, 5, 10, 20 Hz, or 100 Hz

RTK at 1 Hz, 5Hz, 10 Hz, 20 Hz, or 100 Hz
RTCM/CMR Input/Output

Event marker

Advanced multipath reduction

Wide Area Augmentation System (WAAS) and European Geostationary Navigation
Overlay Service (EGNOS)

Receiver Autonomous Integrity Monitoring (RAIM)
1 PPS (Pulse-Per-Second; atiming signal)



Chapter 2

PRE-MEASURING
PREPARATION

Before beginning to measuring with the SIGMA receiver, the following software needs to be
installed and configurations need to be applied:

* Install receiver configuration software. See “Installing JAVAD GNSS Software” on page
23.

Install the optional SIM card. See “Installing the Optional SIM Card” on page 25.

Charge the batteries. See “ Charging the Batteries’ on page 26.

Enable power source settings. See “Power Management” on page 27 and “Powering the
Receiver” on page 30.

Collect aimanacs and ephemerides. See “ Collecting Almanacs and Ephemerides’ on page
35.

2.1. Installing JAVAD GNSS Software

Use the following software programs for configuring and maintaining the receiver:
e Trivu
* ModemVU

This software is available on the JAVAD GNSS website. If downloading the program(s) from the
website, extract the program’s files into a folder on your hard drive. The following sections
describe installing this software, and other sections throughout the manual describe using this
software with the receiver.
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Pre-measuring Preparation
Installing JAVAD GNSS Software
Installing TrivVU

2.1.1. Installing TriVU

TriVU™ is a comprehensive Windows® software product designed for controlling GNSS
receivers developed by JAVAD GNSS.

Note: Refer to the TriVU Software Manual for full details on installing and using TriVU Software.

1.

5.
6.

If downloading the program from the website, extract the program files into a folder on
your hard drive.

Navigate to the location of the TriVU program and double-click the Setup.exe icon.

Follow the on-screen installation instructions. Click Next to continue, Back to get back to
previous step, or Cancel to quit the installation.

Keep the default installation location or select a new location.
Click Finish to complete the installation.
If desired, create a shortcut on the computer’s desktop for quick accessto TriVU.

To uninstall TriVU:

1.
2.

Navigate to the location of the TriVU program and double-click the Setup.exe icon.
Follow the on-screen installation instructions.

2.1.2. Installing ModemVU

ModemVU™ is a Windows® application is a configuration program for the radio modem inside
the receiver. ModemV U is available from the JAVAD GNSS website.

Note: Refer to the ModemVU Software Manual for full details on installing and using ModemV U

1.

5.
6.

Software.

If downloading the program from the website, extract the program files into a folder on
your hard drive.

Navigate to the location of the ModemV U program and double-click the Setup.exe icon.

Follow the on-screen installation instructions. Click Next to continue, Back to get back to
previous step, or Cancel to quit the installation.

Keep the default installation location or select a new location.
Click Finish to complete the installation.
If desired, create a shortcut on the computer’s desktop for quick accessto ModemVU.

To uninstall ModemV U use the Sart menu on your computer:

1.
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Pre-measuring Preparation
Installing the Optional SIM Card
Installing ModemVU

2. Follow the on-screen installation instructions.

2.2. Installing the Optional SIM Card

The SIM card provides telephony communication for data transfer between two GSM-capable
receivers. The SIM card can be purchased at your local cellular phone supply store. Once
installed, the card generally remains installed.

The SIM card must support Circuit Switched Data to communicate directly between receivers.
The SIM card must have GPRS support to communicate with a GPS Network | P address.

Note: Both the Base and Rover receivers must have a SIM card installed (supporting Circuit Switched
Data) and have subscriptions to the same service provider for proper communication.

Toinstall the SIM card:

1. Ensurethereceiver isturned off.

2. Opensmall SIM card door on the back side of the case screwing off 2 self taping screws.
SIM card

Figure 2-1. SIM card Installation

3. Carefully insert the SIM into the SIM card holder, label side down, and push it forward to
lock it well.

4. Closethe SIM card door.
Note: Do not forget to attach the GSM antennato GAM antenna connector!
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Pre-measuring Preparation
Charging the Batteries
Installing ModemVU

2.3. Charging the Batteries

Caumon: Risk of explosion if battery is replaced by an incorrect type. Dispose of used battery according
to the instructions.

Before beginning to work, fully charge the batteries for maximum operating time. An
approximately 6-hour charge cycle will fully charge the batteries; the batteries will charge
simultaneously.

The batteries can not be overcharged.

Note: The batteries are shipped from the factory with 40% of power. Fully charge the batteries before
measuring.

The Li-lon batteries used in the battery packs should run at no less than 80% capacity after 500
charging cycles. These batteries do not need to be drained before recharging.

DangerR: NEVER ATTEMPT TO OPEN THE CASING OF THE DETACHABLE BATTERIES! LITHIUM-ION
BATTERIES CAN BE DANGEROUS IF MISHANDLED!

Danger: DO NOT INCINERATE OR HEAT BATTERY PACK ABOVE 212 DEGREES FAHRENHEIT (100
DEGREES CELSIUS). EXCESSIVE HEAT CAN CAUSE SERIOUS DAMAGE AND POSSIBLE
EXPLOSION.

DANGER: THE BATTERIES (OR BATTERIES INSTALLED) SHALL NOT BE EXPOSED TO EXCESSIVE HEAT
SUCH AS SUNSHINE, FIRE OR THE LIKE.

Waming: Do not attempt to open the battery pack.

Waming: Do not disassemble the battery pack.

Waming: Do not charge in conditions different than specified.
Waming: Do not use other than the specified battery charger.
Waming: Do not short circuit the battery pack.

Waming: Do not crush or modify the battery pack.
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Pre-measuring Preparation
Power Management
Power supply requirements

2.3.1. Power supply requirements

The socket-outlet shall be installed near the equipment and shall be easily accessible.

A single external power supply with 5 pin ODU connector or SAE connector is necessary to
operate SIGMA. If external power supply has only SAE connector, Receiver-to-SAE power cable
shall be used. The external power supply needsto be Listed for US and Certified for EU countries,
it needs also to be a Limited Power Source and rated for Outdoor Use and have an output rated for
10...30 V DC, 5A. This may not be the same range as other JAVAD GNSS products with which
you are familiar.

cavmon: To avoid the introduction of hazards when operating and installing, before connecting of the
equipment to the supply, make sure that the supply meets local and national safety ordi-
nances and matches the equipment’s voltage and current requirements.

Caumion: Never attempt any maintenance or cleaning of the supply while plugged in. Always remove
supply from AC power before attempting service or cleaning.

Waming: /I the voltage supplied is below the minimum specification, the receiver will suspend operation. If the
voltage supplied is above the maximum specification, the receiver may be permanently damaged,
voiding your warranty.

Make sure cords are located so that will not be stepped on, tripped over, or otherwise sub-
jected to damage or stress. Do not operate equipment with a damaged cord or plug —
replace immediately. To reduce the risk of damage to the equipment, pull by the plug body
rather than the output cord when disconnecting the equipment.
Do not operate the supply if it has received a sharp blow, been dropped, or otherwise dam-
aged. Do not disassemble the supply.

Waming: Before connecting the external power source and the receiver, make sure that the power source

matches the receiver’s voltage and current requirements.

2.4. Power Management

JAVAD GNSS's TriVU software provides an interface for various configuration, monitoring, and
management functions for the receiver.

For power management of the receiver, TriVU enables the power source, enables the charging
mode, and displays the current voltage for the batteries.

1. Connect your receiver and computer. See “Connecting the Receiver and a Computer” on
page 32 for this procedure.
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Pre-measuring Preparation
Power Management
Power supply requirements

2. Start TriVU. Select the COM port and click Ok (Figure 2-2).

¥4 select Server and Receiv... |E|E|

1 - Select Server Add Server...
|LServer | addIPRCY I

GRS

2 - Get list of receivers from Server-GPS |

3 - Select Receivers or prezs OK to connect

COM3:115200:1
CORM1:115200:1

Selec! ok | Cancel | 7

Figure 2-2. Connection Parameters
3. Once connected, click the Configuration » Receiver. Open the General tab (Figure 2-3).

¥4 Receiver configuration |Z||§|E|

General lMinPad I Positinning] Base ] Rover ] Ports ] Event ] F\dvanced]
Elewation mask {d) Power management,

! Power Voltages (wolks)
Terminal Elv. Mask: an Wy P = ,—
Ankenna Antenna Skaktus On Board:

™ Internal ch
Current Input: S Ak - | || Battery A

* Extrenal Mode:

™ auto Exk.DiC Status: Batkery B:

Temperature (Celsius degrees)
Board kemperature: Zur Amp):

Power output modes Turn onjoff Slak

[+ Enable Low Power Made

17171

O | Exit | Save | Refreshl |Set all parameters to defaults|
|

Figure 2-3. General Tab
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Power Management
Power supply requirements

4. Select the Power Mode drop-down list to set the desired power source. Current Mode
displays the current power source; if using the cradle, it will show “extbat.”

Power

Mode: Auto ~7
ko

Figure 2-4. Select Power mode

» Auto — receiver automatically selects the power source
* Mix —the batteries will discharge amost simultaneously

* Battery A — both batteries will discharge in sequence: first A, then B, A, B, and so on. In
this case, battery B will last 1 to 2 hours longer.

« Battery B — both batteries will discharge in sequence: first B, then A, B, A, and so on. In
this case, battery A will last 1 to 2 hours longer.

5. Select the Charger Mode drop-down list to set the desired charger mode.
» Auto — receiver will automatically detect and charge both batteries.
 Off —receiver will not charge batteries.

6. Select the Ports drop-down list to set power output on the serial ports.

* On — the power board delivers voltage on pin one of all serial port connectors when the
receiver isturned on. If the receiver is turned off, there will not be any power on the ports.

 Off —the power is absent, even if the receiver is on.

» Always — the power board delivers voltage on pin one of al serial port connectors, even if
the receiver is off.

7. Select the Sots drop-down list to set power output on internal slots.
* On-—all dots have power if the receiver isturned on.
» Off —internal slots do not have power, even if the receiver is turned on.
» Always—internal slots have power, even if the receiver isturned off.
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Powering the Receiver
Power supply requirements

8. View the \oltages information (Figure 2-5).

Voltages (volks)

External: I—
On Board: I—
Battery A: I_
Battery B: I—
Changer: I_

I_

Figure 2-5. View Voltages Information

External — displays the external power supply’s voltage.

On Board — displays the voltage drawn by the receiver board.

Battery A —displays the voltage of battery A.

Battery B — displays the voltage of battery B.

Charger — displays the charger’s output voltage during battery charging.

On Ports — displays the voltage output on pin one of all serial ports connectors.

2.5. Powering the Receiver

When powered from the internal batteries, the receiver will constantly switch from one battery to
the other, maintaining a difference of 0.4 V between the batteries.

outlet cable
S

AC outlet /\'ﬁ

To PWR marked port

Receiver-to-SAE cabl
S eceiver-to-SAE cable

Power supply

1/SAE connector
e

Figure 2-6. Powering SIGMA
To check the status of the internal batteries, view the BAT LED on the receiver’s front panel.

30
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Turning On/Off the Receiver

» Check the BAT LEDsfor battery status. If the receiver is on and uses the battery power the
BAT LED:

— A solid green light indicates greater than 90% charge.
— A solid orange light indicates an intermediate charge.
— A solid red light indicates less than 15% charge.
—No light receiver is off.

By battery charging if the receiver is on and DC power supply is connected the BAT LED flashes
every second. The LED light indicates the same as described above.

If the battery is full charged and the receiver is connected to DC power supply the BAT LED is
solid green.
To charge the receiver internal batteries, take the following steps:
* Plug the Receiver-to-SAE cable’s 5-pin connector into the power port of the receiver
(labeled PWR).
Connect the opposite end of this cable with the battery charger’'s SAE connector.
Plug the appropriate end of the power supply-to-outlet cable into the battery charger.
Plug the other end of this cable into an AC outlet.

Turn off the receiver by pressing and holding the power button for more than one and less
than four seconds.

» Leave overnight.

2.5.1. Turning On/Off the Receiver

To turn ON the receiver, press and hold the power button until the LEDs briefly flash. To turn OFF
the receiver, press and hold the power button for more than one and less than four seconds (until
both the SAT and the REC LEDs are off).

This delay (about 1 second) will prevent the receiver from being turned off by mistake.
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2.6. Connecting the Receiver and a Computer

JAVAD GNSS TriVU software provides an interface for various configuration, monitoring, and
management functions for the receiver.

To configure, manage files, or maintain the receiver, connect the receiver and a computer using
one of the following methods and start TriVU:

* aBluetooth®-enabled external device (computer/controller)

» an RS232 cable and a computer/controller

» aUSB cable and a computer/controller with the JAVAD GNSS USB driver installed
Once you have established a connection between the receiver and the computer/controller, you
will be able to configure the receiver and its components, send commands to the receiver,

download files from the receiver’s memory; aswell as, upload new firmware, upload an OAF, and
upload configuration filesto areceiver, using TrivVU.

2.6.1. Establishing a Wireless Connection

The SIGMA receiver contains Bluetooth® wireless technology that allows file transfer and
synchronization between the receiver and any other external device that supports Bluetooth®
wireless technology; for example, an IPAQ, or a computer with USB-to-Bluetooth® adapter or
PCMCA-to-Bluetooth® adapter installed.

SIGMA and external device connection procedure varies slightly depending on the type of
external device used. In general, the connection procedure is as follows:

Note: Refer to your Bluetooth®-enabled external device documentation for more detailed connection
information.

1. Turn on a Bluetooth®-enabled external device and your receiver. The default external
device mode is Master; the receiver’s Bluetooth® module mode is Slave.

2. Instruct the external device (Master) to search for the receiver (Slave).

3. Once the Master device detects the receiver, use the procedure described in the external
device's documentation to connect it with the receiver.

4. Connect to the desired configuration software (TriVU).
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2.6.2. Establishing an RS232 Cable Connection

1. Using the RS232 cable, connect the serial port of your computer (usually COM1) to the

receiver’s seria port A.
2. Pressthe power buttons on the receiver and computer to turn them on.

3. Connect to the desired configuration software (TriVU).

2.6.3. Establishing a USB Cable Connection

Make sure the computer has JAVAD GNSS’s USB driver installed (available from
www.javad.com) before continuing.
1. Usingthe USB cable, connect the USB port on the receiver to a USB port on the computer.
2. Pressthe power buttons on the receiver and computer to turn them on.
3. Connect to the desired configuration software (TriVU).

E Select Server and Receiy... @@
1 - Select Server Add Server...
|LServer ~| addIPRCY

Get lizt of receivers from Server-GPS |

2-
3 - Select Receivers or prezz OF, to connect
COM3:1152001
COR1:115200:1
Ok | Cancel |

Figure 2-7. USB Connection
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2.7. Bluetooth® Module Configuration

To access the Bluetooth® wireless technology module:

1. Connect computer and the receiver, as described in “Connecting the Receiver and a
Computer” on page 32.

2. Start TriVU. Select the COM port and click Ok (Figure 2-2).

L7 & Select Server and Receiy... E|E| Ia

1 - Select Server 4Add Server..
Y | Lserver +| 4ddIPRCY I
-#

2 - Get list of receivers from Server-GPS |

3 - Select Receivers or prezz OF, o connect

COM3115200:1
COM1:115200:1

Seler OF. | Cancel | 7

Figure 2-8. Connection Parameters

3. Click Configuration » Receiver (Figure 2-9).
| Confgration | .

Sike Zhrl+1
Sek Targek Position Cerl+T

Set Satellike Time

Figure 2-9. Configuration->Receiver

4. Inthe Portstab select the BLT subtab (Figure 2-10).

« Name - The name of the receiver's Bluetooth® module. Here the user can enter an
arbitrary string comprising up to 14 characters.
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* PIN - Personal Identification Number (PIN) of the Bluetooth® module. The user can enter
up to 16 characters.

BLT ]

Mame : | JavAD G35 Pin : | 1234

Figure 2-10. BLT subtab

5. Click Apply, and then Exit.

6. Click File » Disconnect, and then File » Exit to quit TriVU. Disconnecting before exiting
ensures proper port management.

2.8. Collecting Almanacs and Ephemerides

Each satellite broadcasts a navigation message that includes the ephemeris parameters of the
satellite, the almanac, and various other information. The ephemeris parameters describe the
orbital motion of the satellite and are used to predict itslocation/trgjectory. The almanac gives the
approximate orbit for the transmitting satellite and all other satellites in the same system only.

* GPS and GLONASS satellites broadcast ephemeris data cyclically, with a period of 30
seconds.

» GPS satellites broadcast almanac data cyclically with a period of 12.5 minutes,
GLONASS satellites broadcast almanac data cyclically with a period of 2.5 minutes.

If the receiver has an almanac, you can considerably reduce the time needed to search for and lock
on to satellite signals. The receiver regularly updates the amanac and ephemerides and stores the
most recent versions in its Non-Volatile Random Access Memory (NVRAM).
1. Set up thereceiver in alocation with aclear view of the sky.
2. Turnon thereceiver.
3. Wait for about 15 minutes while the receiver collects complete almanac and ephemeris
data from the satellites.

You will need to collect or update the almanac and ephemerides under the following
circumstances:
* |If the receiver has been off for along time.

* If the last known receiver position, stored in the NVRAM, is different from the present
position by several hundred kilometers.

» After loading a new OAF.
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Note: If 15 minutes have passed and the receiver does not lock on to satellites, clear the NVRAM.
* After loading new firmware.
* After clearing the NVRAM.
 Before measuring.

36 www.javad.com



Chapter 3

CONFIGURATION

Both Base and Rover receivers must be configured according to the desired measuring method.

* In applications where real-time positioning results are required, the Base receiver provides
the correction information needed to properly calculate the location of the Rover receiver.
A Base station is normally set up over a known point and collects GPS/GLONASS data
from satellites. As the receiver picks up satellite data, it measures the carrier and code
phases to accurately compute and verify its location. Then, the receiver transmits this
information viaradio (UHF or GSM) to the Rover receiver.

» The Rover receiver applies correction information from the Base station to its current
location to accurately calculate one or more points. Rovers are mobile GNSS receivers on
ameasuring pole or bipod that compares the information from the Base station to the data
it logs from satellites and applies correction algorithms to accurately calculate a new
point.

* In applications intended for post-processing, the receivers typically log code phase and/or
carrier phase measurements separately from common satellites and during the same time
interval. This data is then processed using post-processing software (for example, Justin).

When configuring receivers for RTK measuring, use the following list to ensure the receivers are
properly set up:
 Perform pre-measuring preparation as described in Chapter 2.
» Configure one receiver as an RTK Base station and the other receiver as an RTK Rover.
See “Configuring the Receiver” on page 50.
» Configure the communication data link for transmitting and receiving corrections.

» For amodem, see “Configuring the Internal UHF modem” on page 40.
» For aGSM module, see “Configuring the GSM module for Point-to-Point radio link” on
page 41 and “ Configuring the GSM module for Internet access’ on page 44.
 Set up the Base receiver over a known point to begin collecting static observation data and
transmitting corrections. Set up the Rover receiver to begin collecting RTK data. See
“Receiver Setup” on page 69 for more information.

When configuring receivers for post-processing measuring, use the following list to ensure the
receivers are properly set up:
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 Perform pre-measuring functions as described in Chapter 2.

» Configure one receiver as a Base station and the other receiver as a Rover. See
“Configuring the Receiver” on page 50.

 Set up the Base receiver over aknown point to begin collecting static observation data. Set
up the Rover receiver to begin collecting static or kinematic observation data. See
“Receiver Setup” on page 69 for more information.

3.1. Configuring the Internal/External UHF Modem/GSM
Module

ModemVU is JAVAD GNSS's configuration utility for modems embedded in JAVAD GNSS
receivers. ModemV U provides the following functions:

» Connecting a computer to an integrated UHF modem via a serial port or Bluetooth®
wireless technology.
* Displaying information about the radio modem installed in the receiver.
» Programming the radio modem’s settings.
 Loading the new modem firmware.
See the ModemVU Software Manual available on the JAVAD GNSS website for details on

configuring the receiver with an internal UHF modem and/or GSM radio modem, or an external
UHF modem.

For JAVAD GNSS receiver, the integrated UHF radio modem provides TX/RX communications
between a Base and Rover. To configure an UHF modem/GSM modul e, have the following ready:
o Computer running Windows®;
* ModemVU Software installed on the computer;
* A serid cable;
1. Connect the computer and receiver/HPT 435. Turn on the receiver/HPT 435.
2. Start ModemVU.
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Configuring the Internal/External UHF Modem/GSM Module

3. Select theradio type your receiver has/ HPT 435 (Figure 3-1), and click OK:

"~ Options

| General

Triumph 1% Internal Radio [] ‘
HPT435 [
HPT402 ]
ALPHA [
GlSmore []
SIGMA

Figure 3-1. Options window

« SGMA - for theinternal UHF and/or GSM modem;
o HPT 435 - for the external HPT 435 UHF modem.

Note: Notethat it is possible to use an external modem only if internal either UHF or GSM modem is

not built in.
4. Select the COM port the receiver / the HPT 435 is connected to (Figure 3-2 on page 39).
Click Connect.
“ Connection ...
Fort's setting
COMI v
[Connect] | cancel |

Figure 3-2. Connect to ModemVU

39



Configuration
Configuring the Internal/External UHF Modem/GSM Module
Configuring the Internal UHF modem

If the SGMA is selected...
In the Connecting to device dialog window select the following:
* To set up the UHF modem select ON in the Radio drop-down list box, then click Apply
and Connect Radio.

* To set up the GSM module select Save, Master or GPRS in the GSM drop-down list box,
then click Apply and Connect GSM.

» Savefor base receiver;
* Master for rover receiver;
» GPRSfor set up General Packet Radio Services (GPRS) and connect receiver to Internet.

3.1.1. Configuring the Internal UHF modem

Note: To comply with RF exposure requirements, maintain at least 20 cm between the user and the

UHF modem.
1. Onthe Radio Link tab, set the following parameters (Table 3-1) and click Apply (Figure 3-
3 on page 4l).
Table 3-1. Receiver Parameters for the Radio Link Tab
Parameter Base Receiver Rover Receiver
Protocol Select the Simplex Transmitter Select the Simplex receiver protocol
protocol

For both Base and Rover receivers the protocol type must be the same.

Frequency Set the frequency in band 406.1-470 MHz with 6.25 kHz channel spacing.
For both Base and Rover receivers the frequency must be the same.

Output power Select the transmission power for | n/a
the radio modem.

Modulation type Specifies a modulation scheme that will be used by your modem.
DQPSK isrecommended.
For both Base and Rover receivers the modulation type must be the same.

Link Rate Thelink rateis selected automatically

Link Space For both Base and Rover receivers the link space must be the same.
Forward Error Correction | Enable Enable

Scrambling Enable Enable

40



Configuration
Configuring the Internal/External UHF Modem/GSM Module
Configuring the GSM module for Point-to-Point radio link

“ LMR400
File Tools Help

Radio Link | Serial Interface & Tools || Identification

Apply
Protocal: Simplex Receiver b
Frequency (MHz): 433 550000
Output power ([dBrm /W 30/1,00 hi
Madulation Type: DQPSK hd
Link Rate: 19200 o

Link Space: 250 kHz h

Farward Errar Correction: Scrambling: [¥]
Euxit

ComM1, 115200 0:00:02

Figure 3-3. Radio Link tab
2. When finished, click File » Disconnect.

3.1.2. Configuring the GSM module for Point-to-Point radio link

Note: To comply with RF exposure requirements, maintain at least 20 cm between the user and the
GSM modem.

1. Onthe General tab, set the following parameters (Table 3-2) and click Apply (Figure 3-4
on page 42). In this tab modem and service status and possible errors are displayed.

Table 3-2. Receiver Parameters for the General Tah

Parameter Base Receiver Rover Receiver

Mode Slave Master
PIN Enter a Personal Identification Number (PIN) if required.
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Configuring the GSM module for Point-to-Point radio link

F o =3

File Tools Help

General | Master/Slave | GPRS | Dialup | Serice

| Apply |

Model | Slave + PIM code: oao

GEM info Metwork: | G5k »

Status Erraor

Modem: ready

Sermice: off
Link Cluality:
ComM1, 115200 0:09:15

Figure 3-4. General tab

2. On the Master/Save tab, set the following parameters (Table 3-3) and click Apply
(Figure 3-4 on page 42).
Table 3-3. Receiver Parameters for the Master/Slave Tab

Parameter Base Receiver Rover Receiver
Dia number L eave blank. Enter the phone number of the base GSM modem.
Send time out Enter aperiod of time in seconds in which the base/rover GSM modem will send a

service word to the rover/base GSM modem.

* This parameter is used to maintain reliable communication between a pair of
modems and avoid unnecessary modem reinitialization.

* To ensure reliable and secure modem communication, this parameter must be
larger then the period for transmitting differential corrections.
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GSM Modem

File Tools Help

General | Master/Slave ‘GF‘RS ” Dialup ” Service |

1 Dial number:|| 123456789 |
=end Time Out:
Receive Time Cut:

0:13:30

ComMt, 115200

Figure 3-5. Master/Slave tab

3. Click Apply, and then click File » Disconnect.
4. 1f needed, launch TriVU and set up the receiver to run as an RTK Base station.
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3.1.3. Configuring the GSM module for Internet access

Note: To comply with RF exposure requirements, maintain at least 20 cm between the user and the

GSM modem.

1. Onthe General tab, set the following parameters (Table 3-4) and click Apply (Figure 3-6
on page 44). In this tab modem and service status and possible errors are displayed.

Table 3-4. Receiver Parameters for the General Tah

Parameter

Base Receiver Rover Receiver

Mode

GPRS

PIN

Enter a Personal |dentification Number (PIN) if required.

* GSM Modem o)X

File Tools Help
General | Master/Slave | GPRS | Dialup | Serice
Apply
Mode]| GPRS PIM code: Qooo
GSM info
Status Error
Moder: off
Sermice: off
Link Cluality:
COwnt, 115200 02737

Figure 3-6. General tab

2. Inthe GPRStab it is necessary to set the dial number, user name and password, access
point name and PDP context identifier to establish a GPRS connection. As usually, this
information is given by cell provider (Figure 3-7 on page 45).

PPP button opens the PPP parameters window, that allows user to set up the Point-to-Point

protocol parameters. The Point-to-Point Protocol, or PPP, is commonly used to establish a
direct connection between two nodes.

Asusually, information of PPP parametersis given by Internet service provider.
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“/ GSM Modem

Eile Tools Help

General | Master’Slave | GPRS | Dialup | Service

Ay ]

Main AT Commands

Dial number: R

User name: beeline
Password: beeline

Access Paint Marme: internet. beeline.ru
POF context identifier: |1

COmM1, 115200 0:33:22

Figure 3-7. GPRS tab

3. In the Service tab Main subtab specify the following parameters (Table 3-5) and click
Apply (Figure 3-8 on page 46).
Table 3-5. Receiver Parameters for the Service Tab Main Subtab

Parameter Value

Mode *OFF means service is disabled.

*RCV means that modem will receive data from another (remote)
JAVAD GNSS receiver configured as a base station. This base station
have to be connected with Internet via Ethernet or GPRS and have
static IP address.

*NTRIP are useful to provide a method to establish connection to an
NTRIP caster, request data from particular mount point, and then
receive and use the data as RTK/DGPS corrections.
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Parameter Value

TCPCL port Specify the type of incoming data to accept on the TCPCL receiver port:
*None means that the port will ignore any incoming data.

*Command - port is in command mode. Being in this mode, the
receiver's port recognizes commands sent by the user.

*Echo - echo mode.

*RTCM 2.x - RTCM 2.x input mode.

*RTCM 3.x - RTCM 3.x input mode.

*CMR - CMR/CMR+ input mode. For more information on CMR
format, please refer to ftp:/ftp.trimble.com/pub/survey/cmr.

*JPS - JPS input mode. In this mode receiver is capable to recognize
both standard and non-standard JPS messages.

GSM Modem
File Tools Help
General | Master/Slave | GPRS | Dialup | Senice
Apply
Main | RCY | NTRIP | SERVER
Mode: NTRIF hd
Input mode
TCPCL port |“ommand
COmM1, 115200 0:35:44

Figure 3-8. Service tab

4. Set up the GSM module making settings in the appropriate subtabs according selected
mode.

5. After al settings click Apply, then click File » Disconnect.
6. If needed, launch TriVU and set up the receiver to run as an RTK Base station.
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Settings for the RCV subtab
The RCV subtab is depicted in Figure 3-9.

RCY

IP Address: 172.17.073
Part: 5004
Login: A v

Password: user

Figure 3-9. RCV subtab
* |P address - 1P address of base station.
* Port - base station’s port
* Login - designation of base station’s TCP port (A, B, C, D, E or empty).
 Password - password of base station.

|P address, Port, Login, and Password are the parameters of other receiver, configured as a base
station and connected with Internet via Ethernet or GPRS.

The description of these parameters exceeds the scope of this document, see TriVU Software
Manual, available from http:///www.javad.com, for detailed information of base station’s
configuration and Ethernet and TCP port settings.

Settings for the NTRIP subtab

The NTRIP subtab is depicted in Figure 3-10:

NTRIP
IP Address: 81.36235
Port: 2101
User: user
Passwaord: useq
MMEA: -1
Mourtpaint: OSJENRTCM 30/GPS+GLO M

Figure 3-10. NTRIP subtab

* |P address - The value of this field should match the IP address of the NTRIP caster to
use.
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* Port - The value of thisfield should match the IP port the NTRIP caster is listening on for
connections.

» User - This parameter specifies user ID for the protected space of the requested mount
point.Only basic authentication scheme is supported. If empty, no user or password values
will be sent to the NTRIP caster.

» Password - This field specifies the password for the protected space of the requested
mount point. Only basic authentication scheme is supported.

Asusually, thisinformation is given by NTRIP service provider.

* NMEA - this box allows using appropriate parameter to receive/no receive the GGA
messages for NTRIP caster:
-1 —receiver will not send NMEA GGA messages to NTRIP caster.
» 0 —receiver will send NMEA GGA message to NTRIP caster only once after connection
to the caster is established.
* [1...86400] —receiver will send NMEA GGA messagesto the NTRIP caster periodically,
every specified number of seconds.

Mountpoint drop-down list box allows to select the necessary mount point from the list. This
drop-down list box specifies the mount point of the NTRIP caster to get data from. The detailed
information about each mount point it is possible to obtain and view clicking the Source Table
button.

The description of these parameters exceeds the scope of this document, see ModemVU Software
Manual, available from http:///www.javad.com for detailed information.
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3.1.4. Configuring the External UHF Modem

Note: To comply with RF exposure requirements, maintain at least 20 cm between the user and the
UHF modem.

1. On the Radio Link tab, set the following parameters (Table 3-1 on page 40) and click
Apply (Figure 3-11):

. HPT435
File Tools Help

Radio Link | Serial Interface & Tools || ldentification

Apply_|
Protocol: Simplex Receiver w
Frequency (MHz): 440,000000
Output power (dBm /W) 257032 w
Modulation Type: DOPSK W
Link Rate: 19200 W

Link Space: 250 kHz ~

Forward Errar Caorrection: Scrambling: [4]
Exit

COmM1, 115200 0:01:31

Figure 3-11. HPT435 Radio Link tab
2. When finished, click File » Disconnect.
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3.2. Configuring the Receiver

The SIGMA receiver can be configured in several ways for collecting data for RTK or post-
processing.

» A dtatic Base station collects measurement information and saves this data to its internal
memory.

* An RTK Base station collects measurement information, determines differential
corrections, and transmits them to the RTK Rover(s).

» A dtatic Rover collects observation data from the same satellites during the same time
interval as the static Base station.

* An RTK Rover collects measurement information and accepts corrections from the RTK
Base station to compute its relative position.

» A Rover acting as arepeater to re-transmit RTK Base station measurements to other rover
receivers, extending the range of a GPS system.

To configure, manage files, or maintain the receiver, connect the receiver and a computer using
one of the following methods, and start TriVU:

* use a Bluetooth®-enabled external device (computer)
* use an RS232 cable

* use aUSB cable and a computer with the JAVAD GNSS USB driver installed (available on
the JAVAD GNSS website)

TriVU is a software used to manage the various functions of your receiver. The full range of
TriVU configuration and function is outside the scope of this manual. For more information on
any of the procedures in this section or on TriVU, refer to the TrivVU Software Manual available
on the JAVAD GNSS website.

TriVU configures the various parts of the receiver, saving the settings in the receiver’'s memory.
These settings will be reflected when you use the TriPad.

Once you have established a connection between the receiver and the computer, you will be able
to:

configure the receiver and its components

send commands to the receiver

download files from the receiver’'s memory

load a new OAF and other configuration filesto areceiver
load new firmware
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The following Base and Rover configurations are recommended for the most common
applications. However, you can select configuration parameters as needed for your particular
jobsite.

Note: Do not make other changes without consulting the TriVU Software Manual.

1. Connect the receiver and computer as described in “Connecting the Receiver and a
Computer” on page 32.

2. Start TriVU. Select the COM port and click Ok (Figure 3-12).

7 ¥4 Select Server and Receiv... E|g| lm

1- Select Server Add Server..
P [Lserver ~| AddIFRCY l

2 - Get list of receivers from Server-GPS |

3 - Select Receivers or press 0K to connect

COM3:115200:1
COM1:115200:1

Selec QK. | Cahicel | 7

Figure 3-12. Connection Parameters

3. Click Configuration » Receiver.

Note: Click Apply after making any configuration change; otherwise, the receiver will not register the
change.
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4. Inthe General tab click Set all parameters to defaults and set up the antenna parameter:
Auto, Internal or External, when external antennais used.(Figure 3-13).

E Receiver configuration

General ]MinF‘ad] Pasitioning ] Base ] Rover ] Parts ] Event ] Advanced ]

Elervation mask (d) Power managemant
Yolbages (volks)

: Power
Terminal Elv, Mask: -90 . Auto = l_

f_.\?.ntenlmfi Antenna Status on Board:
Internal h
Current Inpuk: = ALt - | || Battery A
+ Extrenal Mode: Sl l_
© auto Fxb,DC Skabus: Battery B:
Temperature (Celsius degrees)
Board temperature; Cur. {Aamp):
Power output modes Turn onfoff Slok
[ =|E
-
-

v Enable Low Power Mode

Ok | Exit | Save | ReFresh| | |53t all parameters ko deFauItsl |
i 1

Figure 3-13. Set all parameters to defaults

5. Click the MinPad tab and configure the following settings (Table 3-6), then click Apply
(Figure 3-14 on page 53).
Table 3-6. Receiver Parameters for the MinPad Tab

Parameter Base Receiver Rover Receiver

Recording interval Enter 15 seconds.

Elevation mask angle || Enter 15 degrees.

File name prefix Enter aunique ID, such asthe last 3 digits of receiver's serial number.
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E Receiver configuration

General MinPad lPDsitinning] Base ] Rover ] Ports ] Event ] Advanced
| 15.00 FI key mode
{* LED blink " Ocoupation

Rec, inkerval(s);

Elv.mask For Log File(d): 15

Initial data collection dinamic mode

File name prefiz: log o i~

Always append to file: Data recording auka-start
Files Creation rode @O Con © Always
* Log file " AFRM

Aukomatic File Fotation Mode (AFRM)

3600 o
o o

O, | Exit | Save | Refreshl |Set all parameters to defaults|
|

Figure 3-14. Configure Receiver Positioning — MinPad for data recording
6. Click the Positioning tab and set the Elevation mask to 15 (Figure 3-15), then click Apply.

%4 Receiver configuration E“El@
General] MinPad  Positioning lBase ] Rover ] Parts ] Ewvent ] Advanced ]
Pasitioning Mode Enable Solutions |~ Satellite management
™ standalore W sStandalone Satellites tracked Sateliites used in pos,
* DGRS (Code DIFF) | [ paps ¥ GPslv GLOMASS [ GAL|W GPSi¥ GLONASS[ gall
WD (WAAS DiFf.) v
RTE Float
& RTK Float z GPS | GLoMASS | GALILED | SBAS |
" RTK Fixed
Fasitioning Masks Pas. System 'J_m'HlE b_mmﬁ b_mmlﬁ E"HE
Elv. maskidy: | 15 W GPS itV ¥ oW ¥ 7 ¥ zm ¥ ¥
T ¥ GLOMASS e ¥ 10w ¥ 18l ¥ v W
B ER T P 2 I T i e i
™ RAIM Enabled s 4V v 12 W v W mW W
il "I—_|f" s W 13V W 21V Vv 2av W
arm: [Manua hd 2 A PO 2 > 3 ' I
Alarm limik(m): | 555.6 ~ i 15l ¥V o zmb v 31V W
s v 16 V¥ 2afv vV 32w v
. B
Cur. Datum: |84~ All ko lock | Mone ko Iock| allto use | Mone to use
Draturn Parameters |

o] 4 I Exit | Save | ReFresh| Apply |53t all parameters ko deFauItsl
|

Figure 3-15. Configure Receiver Positioning - Elevation Mask

7. For the Base receiver, click the Base tab and set the following parameters (Figure 3-16 on
page 54), then click Apply.
* GPYGLO at onetime —enable
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» Antennaposition —enter Lat, Lon, and Alt values using one of the following methods:
— If known, typein the values.

— Enable Averaged and enter the Averaged Span in seconds, then click Apply. Click
Tools » Reset receiver and wait until the specified interval (span) completes. Examine
the Base coordinates on the Base tab, they should correspond to the coordinates
obtained from the average. Click Refresh if the coordinates are zeros.

— Click Get fromreceiver.

%4 Receiver configuration

General] MinF‘ad] Positioning  Base lRover ] Parts ] Ewent ] Advanced ]
Eiase Station Coordinates (Antenna Phase Center) RTCM Settings

Measurements Sent

v GPSIGELO ak one kime [ Aweraged Station 1D 0 ¥ Al Bl PiL2
" GPSJGELO separately

IMa, number I_ Syskemn Used
]

GP5GLO l Get From receiver of Satellites: v GRS [ GLOMASS
Reference Geodedic Coorinates Health: |5o0d = |\ s e
Lat: |55 |56 '[19.35000 [N v ||we4 ||| “cmR Setting

. B Measurements Sent
Lom:| 37 7|28 '|44.30249 "[E - ation IL: 0 * Al C P W PRL2
Al [ 196,5863 m Datum Parameters | ||| Mation: [Unknown « | GLONASS msq.: la_j
L1 to LZ Antenna Phase Center offsets, meters Shart ID:l OGO |

East:| 0.0000  Morth:| 0.0000  Height:| 0.0000 | | onq 1p: |

[o]'8 I Exit | Save | ReFresh| Apply |53t all parameters ko deFauItsl
|

Figure 3-16. Base Configuration

8. For the Rover receiver, click the Rover tab and set the following parameters, then click
Apply (Figure 3-17 on page 55).
» Positioning Mode — For post-processed measurings, select Sandalone; for RTK
measurings, select RTK float or RTK fixed.

* RTK Parameters, RTK mode — select either Extrapolation for RTK float (kinematic) or
Delay for RTK fixed (static).

— Extrapolation is for low-latency, high frequency output (>= 5 Hz) RTK applications.
The Rover will extrapolate the Base station’s carrier phase measurement corrections
when computing the Rover's current RTK position. This setting (extrapolation) is
recommended.
— Delay is for 1 Hz high precision RTK applications. The Rover RTK engine will
compute either a delayed RTK position (for the epoch to which the newly received
RTCM/CMR message corresponds) or the current standalone position (while waiting
for new RTCM/CMR messages coming from the base).
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* RTK Parameters, Dynamics — select Satic or Kinematic.

* RTK Parameters, Ambiguity fixing level — (not applicable to RTK Float) select either Low,
Medium, or High for indicator states of 95%, 99.5%, or 99.9%, respectively. The RTK
engine uses the ambiguity fix indicator when making decisions whether or not to fix
ambiguities. The higher the specified confidence level, the longer the integer ambiguity
search time.

E Receiver configuration

General ] MinPad ] Positinning] Base  Rover |ports ] Evvent ] F\dvanced]
Positioning Mode Enable Solutions
?: Standalone ™ RTK Float Iv Standalone [ RTK Float
DGPS{Cade Diff.) ~ || s :
RTK Fixed [ Digps £
(WD [WAAS DIFF.) || '
DiGRS Parameters RTE Parameters
= RTK Maode Dynamics Arnbiquity Fis. e,
Corrections Usage e 3 ?
i {+ {s ~
r
('“ Measurements Used
= [ton
i = [ [
r |- Jany ]
CMR Settings
= g
=
O, | Exit | Save | Refreshl Apphy |Set all parameters to defaults|
|

Figure 3-17. Rover Configuration

9. For RTK measurings, click the Ports tab and set the following port parameters for the
serial port (Table 3-6), then click Apply (Figure 3-18 on page 56).

Note: For post-processed measurings, keep the default values for these parameters.
Table 3-7. Receiver Parameters for the Ports Tah

Parameter Base Receiver Rover Receiver
Input n/a (Leave the default.) Select the same differential
correction format selected for the
Base.
Output Select the type and format of Select “None”.
differential corrections.
Period (sec) Enter the interval at which the n/a (L eave the default.)
receiver will transmit differential
corrections.
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56

Parameter Base Receiver Rover Receiver

Baud rate Select abaud rate to use for transmitting differential messages from
the receiver board to the modem module.
The baud rate must match the modem’s serial port speed.

RTSICTS Select to enable handshaking.

%4 Receiver, configuration E”E|E|
General ] MinPad ] Positinning] Base ] Rover Ports ]Event ] .ﬂdvanced]

Setial |Modem | USE | Ethernet | TP | can |ET |
Serial &

Input; Baud rake:

Cukput: | JPerind(s): v

Setial B

Irput; |RTEM 22 Baud rate: 115200 |
Output: | 14 Y~ |Periodis)y: | 1.00 ¥ RTSICTE
Serial C

Input: |Command * Baud rate: 115200
Output; |None _x|perids): | [~ RTS(CTS
Serial O

Input; |Cemmand | [ Infrared Baudrate: 115200 «
Outpu; [None _ |Periodis): | [ RTS/CTS

QK | Exit | Save | Refreshl Apply |Set all parameters to defaults|
|

Figure 3-18. Base and Rover Configuration for RTK - Ports - If Internal UHF modem is used
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5 Receiver configuration

General ] MinPad ] Positinning] Base ] Rover Ports lEvent ] Advanced]
Setial |Modem | USB | Ethernet | TP | can | et |

Serial f

Irpk: Baud rate: l—_|
Qukput; | JPeriod(s): l— d

Serial B

Trput: Command - Biaud rate:lm
Oukput: |NDHB jPeriod(s): W RTS/CTS
Serial C

Input: |RTEM 32w Baud rake: 115200 =
output: (SRR ENE + |Parinds); | 1.00 [~ RTSICTS
Serial D

Input; Command *| [ Infrared Baud rate: |115200 «

Cutput; Ihone = |Period(s): [~ RTS/CTS

O, | Exit | Save | Refreshl Apphy |Set all parameters to defaults|
|

Figure 3-19. Base and Rover Configuration for RTK - Ports - If Internal GSM modem is used

10. Click the Advanced tab and then the Multipath tab. Set the following parameters and click
Apply (Figure 3-20 on page 57).
» Code multipath reduction — enable
 Carrier multipath reduction — enable

5 Receiver configuration

General ] MinPad ] Positinning] Base ] Rowver ] Porks ] Event Advanced

Anti-interference  Multipath Reduction ]Loop Mng. ] Ext.Frequency I Raw Daka Mng. I Options]

[v Code multipath reduction

[¥ Carrier multipath reduction

QK | Exit | Save | Refreshl |Set all parameters to defaults|
|

Figure 3-20. Configure Mulitpath Parameters
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11. Click OK to save the settings and close the dialog box. Once the receiver is configured,
the configuration will remain until you change it using TriVU or clearing the NVRAM.
For more details on the settings available for configuring the Base and Rover receivers,
refer to the TriVU Software Manual.

12. Continue with other configuration activities or click File » Disconnect, then File » Exit to
quit TriVU. Disconnecting before exiting ensures proper port management.

Note: Disconnect the receiver from TriVU before exiting to eliminate possible conflicts with the
management of the computer’s seria ports.

58



Configuration
SIGMAD Systems Configuration
Hardware

3.3. SIGMAD Systems Configuration

The SIGMAD-G2 and SIGMAD-G2D provide real-time position calculations and true heading
outputs at rates up to 50 Hz. The system SIGMAD-G2 is asingle frequency GPS/Galileo receiver
board. The system SIGMAD-G2D adds second freguency to the processing.

SIGMAD-G2 and SIGMAD-G2D can also operate in the RTK or DGPS modes receiving
differential corrections from an external base station to provide differentially corrected position
and velocity.

In what follows, we do not distinguish between the two systems, so that the manual refers to both.

3.3.1. Hardware

The unit has two antennainputs ‘a and ‘b’ as shown in the figure below. It can be considered as
two independent receivers. In this case the receivers will be denoted as‘a and ‘b’ accordingly to
antennainputs.

Antenna b Antenna a

Figure 3-21. Back panel. Antenna connectors

Any of communication ports on the front panel (serial A and C, USB, Ethernet) can be used for
connection with the user. Another one can be set to receive differential corrections from the base
station.
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3.3.2. Antennas setup

Antennas must be rigidly attached to the vehicle. There are no any special restrictions on their
mutual location. However, antennas should not shade each other. Also, inverse proportional
dependency of the error RM S on the between antennas distance should be taken into account.

3.3.3. How to Work with SIGMAD-G2/G2D

Although the heading system SIGMAD-G2/G2D can be used to perform any types of receiver’'s
measuring, the heading mode isits primary purpose.

Below, abrief description of the heading determination is given.

Heading and Pitch Angles Determination

Theloca horizon frame is depicted inFigure 3-22; its axes are called ‘North’, ‘East’, and *Up’.

A

Up
North

East

Figure 3-22. Local horizon coordinate frame

Two angles that define orientation between antennas base line are available as shown in the
Figure 3-23.

» «» The heading angle is the angle between the projection of the base line onto the local
horizon plane and the North direction.
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* « The pitch angle is the angle between the base line vector and the local horizon plane.

A

Up

Figure 3-23. Local horizon coordinate frame

Standalone Setup

The standalone position of the antenna‘a or ‘b’ is available along with two orientation angles.
4 North

Figure 3-24. Standalone operation of the unit

Differentially corrected setup

The unit receives differential corrections from the Remote base, see Fig. 6. The radio modem can
be connected to any of communication ports. The position of the antenna‘a’ is calculated in
differentially corrected mode: RTK or DGPS depending on the setting of the operation mode. The
position of the antenna ‘b’ is calculated differentially corrected from the position of the antenna
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‘a. In other words, the antenna ‘b’ is calculated as an RTK rover corrected from the *moving
base’ ‘b’

North

Remote

base g
-

- ‘a!

Figure 3-25. Differentially corrected operation of the unit

Unit Setup

Let us suppose for example that the system should operate at 5 Hz. The 10 Hz, 20 Hz, and 50 Hz
cases are considered the same way.

1. Setting of the standalone setup. The following set of commands must be sent to the unit:
set, rover/mode/,off
set,base/mode/, off
set,pos/elm, 10
set, raw/msint, 200
set,pos/msint, 200
set, pos/mode/cur, pd
set,pos/pd/period, 1
set, pos/pd/mode, extrap
set,pos/pd/aflevel, medium
set,pos/pd/dyn, 1
set, pos/pd/usebasedop, of f
set, pos/pd/hd/mode, on
Next two settings can be used or not used
set,pos/pd/hd/len/, <value>
sets the known distance between antennas ‘a’ and ‘b’ to <value> in meters.
set,pos/pd/hd/uselen, on
says the unit to use the known distance between antennae. If this set to off, the heading

engine can estimate this value itself. To let the unit to estimate the distance between anten-
nas use the command

62



Configuration
SIGMAD Systems Configuration
How to Work with SIGMAD-G2/G2D

set,pos/pd/hd/tune, on

The number of epochs used for averaging the distance is set by the setting
set,pos/pd/hd/naver, <N>

where <N> means number of measurements collected in the ‘fixed’ mode, default valueis
60.

2. Setting of the differentially corrected setup. In addition to the listed above commands the
input mode of one of the ports must be set. For example, if CMR corrections are received
through the serial port ‘c’, the setting

set,dev/ser/c/imode, cmr

Angle messages

The heading angle is available in the NMEA string message HDT which is activated by the
command em,,nmea/HDT.

The heading and pitch angles are available in the NMEA string message PTPSR,ATT from the
rover which is activated by the command em,,nmea/P_ATT. It contains not only time, heading,
and pitch, but also the solution status for the between antennas base line. The format of the
messageis.

$PTPSR,ATT,%C,%6.2F,%.3F, %.3F,%C* %2X

where fields mean:

- UTC timeindicator, V meansvalid, N means that UTC timeis not valid,

- UTC time,

- True heading [deg],

- Pitch [deq],

- Base line solution status: R for fixed, F for float, empty field means ‘ not available’,
- Check sum.

Example: $PTPSR,ATT,V,173311.00,284.548,0.240,R* 39

Also the binary message jps/hais activated by the command em,,jps/ha. The structure is described
below:

struct

{

f4 heading; // in degrees
f4 pitch; // in degrees

ul type; // between antennas base line solution type
ul cs; // check sum
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3.4. TriPad CGonfiguration

The SIGMA's simple user interface (TriPad) consists of two buttons (Power and FN) and up to six
LEDs that control and display the receiver’s operation (Figure 3-26).

ON/OFF EN
button button
STAT LED REC LED

Figure 3-26. SIGMA TriPad
The TriPad performs numerous functions:

* Turn the receiver on/off.

Turn data recording on or off (FN button).

Show the status of satellites being tracked (STAT LED).

Show data recording status (REC LED).

Show each time data records to internal memory (REC LED).

Show the status of post-processing mode (static or dynamic) when performing a Post-
Processing Kinematic measuring with the help of FN button (REC LED).

You use TriVU to configure TriPad settings. Refer to the TriVU Software Manual for all possible
TriPad configurations.

1. Connect your receiver and computer. See “Connecting the Receiver and a Computer” on
page 32 for this procedure.
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2. Start TriVU. Select the COM port and click Ok (Figure 3-12).

2 - Get list of receivers from Server-GPS

3 - Select Receivers or prezs OK to connect

COM3:115200:1
CORM1:115200:1

Selec! ok | Cancel |

7 ¥4 select Server and Receiv... E|g| lm

1 - Select Server Add Server...
5P [Lserver v| addIPRCY I

Figure 3-27. Connection Parameters

Configuration
TriPad Configuration
How to Work with SIGMAD-G2/G2D

3. Click the Configuration » Receiver and open the MinPad tab. Set the following parameters

» Recording interval on page 66.

Elevation mask for log file on page 66.

File name prefix on page 66.

Always append to the file on page 67.

Files Creation mode on page 67.

Automatic File Rotation Mode (AFRM) on page 67.

and click Apply. See the following pages for descriptions of these parameters.
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 Datarecording auto-start on page 68.

E Receiver configuration

General MinPad lPDsitinning] Base ] Rover ] Ports ] Event ] Advanced

F ke d
Rec, inkerval(s); 15.00 B I

{* LED blink " Ocoupation
Elv.mask For Log File(d): 15

Initial data collection dinamic mode
File name prefix: lag ' o

Alwarys append to File: Data recording auta-stark

Files Creation mode * off " on © Always
* Logfile " AFRM

Aukomatic File Fotation Mode (AFRM)

3600 o
o o

O, | Exit | Save | Refreshl |Set all parameters to defaults|
|

Figure 3-28. Receiver Configuration — MinPad tab

Recording Interval parameter

This parameter specifies the message output interval into the log file when the TriPad FN button
(pressed forl-5 seconds) activates data logging. This setting is used not only when logging a
singlelog file, but al'so when logging receiver datain AFRM mode. Values are 1-86400 seconds.

The default value is one second.

Elevation Mask for Log File parameter

This parameter specifies the minimum elevation angle for the satellites whose data will be put in
the receiver files logged when pressing FN.

The default value is five degrees.

File Name Prefix parameter

This parameter specifies what prefix will be added to the names of the receiver files created when
pressing FN. The prefix can be up to 20 characters long.

The default value islog.
Log file names have the following structure:
<prefix><month><day><sequential alphabet |etter>
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The file name depends on both the file creation time (month and day) and additional letter suffixes
to avoid confusion between files created on the same day.

Always Append to the File parameter

If you want the new receiver data to be appended to an existing log file, enter the desired filename
in this parameter. The setting can be up to 20 characters long.

Files Creation Mode parameter
This parameter has two possible operation modes:

» Logfile- If thelog file radio button has been selected, pressing the FN button will result in
closing the current log file. If datalogging is off, pressing FN will open anew log file.

* AFRM - If AFRM radio button has been selected, pressing FN will enable this mode. If
AFRM has been enabled, pressing FN will disable this mode.

Automatic File Rotation Mode (AFRM) parameters

JAVAD GNSS receivers are capable of automatically rotating log files. During a “file rotation”
event, the receiver closes the current file and opens a new one according to a user-defined
schedule. The Period and Phase parameters specify this schedule. File rotation launches the
moment the receiver time module Period is equal to Phase. More precisely, a new log file opens
immediately before the scheduled epoch causing data tagged with this epoch to be recorded to the
new log file.

When opening a new log file, the receiver enables the default set of messages outputted with the
default output period. Both the default set of messages and the default output period are
programmable.

* Period - specifies the time duration of each log file created in AFRM mode.

* Values are 60 to 86400 seconds. The default value is 3600 seconds.

» Phase - specifies the “phase” (constant time shift) of creating multiple log filesin AFRM
mode.

» Vaues are 0 to 86400 seconds. The default value is zero seconds.

* Files (total) - a counter that specifies how many multiple log files must be created in
AFRM until this mode automatically turns off. This counter decrements on every file
rotation until it value becomes zero, then file rotation automatically stops. The counter
initializes with AFRM.

Note that a log file opens immediately after turning AFRM on. This startup file is not considered
afilerotation event; the AFRM counter will not decrement.
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Values are 0 to [2317Y]. The default value is O (zero). Zero means that an unlimited number of log
fileswill be created.

* Files (remain) - specifies the number of filesleft for the receiver to createin AFRM.

« Vaues are 0to [2317Y]. The default valueis zero.

» Automatically remove old files - when no free memory is available to log data,
automatically removes the earliest log file. If this parameter is enabled, your receiver will
erase the file with the earliest file creation time/date. AFRM must be enabled to use this
FIFO (First-In, First-Out) feature.

» The default value is off (disabled).

Data Recording Auto-start parameter
These radio buttons allow you to program your receiver's behavior in the event of a power failure.

Table below gives the different scenarios available and the results after power is restored to the
receiver. “ Specified file” refers to the file name entered in the Always append to file parameter.

Enabled Radio Button Results

Before Power Failure

off On Always

1 Datalogging will not | Receiver will resume | Receiver will resume data
Recelver dataloggedto | resumewhen power is | datalogging to the logging to the
file specified. restored. samefilewhen power | same file when power is

isrestored. restored.
2 Datalogging will not | A new log file will A new log file will open when
Receiver datalogged resumewhen power is | open when power is | power is restored and data will
to default file. restored. restored and datawill |log to thisfile.

log to thisfile.

File specified; receiver
datalogging not started.

No filewill open with
this name.
Datalogging will not
start when power is
restored.

No filewill openwith
this name.
Datalogging will not
start when power is
restored.

A log file with this name will
open and data logging will start
after power is restored.

4
No file specified;
receiver data logging off.

Datalogging will not
start when power is
restored.

Datalogging will not
start when power is
restored.

A log file with adefault name
will open and data logging will
start after power isrestored.

Also, if Alwaysisenabled, your receiver will automatically start logging data (to anewly created or
an existing file) in the following three cases:

* After pressing the Power button to turn on the receiver.
 After resetting the receiver (with TrivVU).
* After taking the receiver out of Sleep Mode.
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Chapter 4

SETUP AND MEASURING

After configuring the receivers for measuring, each receiver needs to be setup up and the
receiver’s height measured and the measuring can begin. The TriPad provides quick access for
logging data, changing receiver modes, and viewing general datalogging and satellite information
during a measuring.

4.1. Receiver Setup

A typical GPS measuring system consists of a Base station set up over aknown point and a Rover
receiver set up to be a mobile data collector. After setting up the Base and Rover receivers, the
antenna height must be measured.

Before collecting data, make sure the Base and Rover receivers contain a current almanac and
current ephemeris data (see “ Collecting Almanacs and Ephemerides’ on page 35).

4.1.1. Set up Receiver

The Base station must be set up, logging data, and transmitting data before setting up the Rover
receiver. Receiver setup for either post-process or RTK measuringsis the same.

To set up the Base receiver:

1. Install atripod over a known control point.
2. Attach the SIGMA and external antennareceiver to the tripod.
3. Carefully level the tripod and tighten the screws.
4. Attach any other accessories as needed.
To set up the Rover receiver:

1. Attachthe SIGMA receiver and external antennato the to the bipod/range pole. Make sure
the receiver locks into place.
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4.1.2. Measure Antenna Height

The location of the antenna relative to the point being measured is very important for both
measurings in which the elevation of the points is important and in measurings for horizontal
location only. Horizontal measurings are often larger in area than can reliably fit on aflat plane,
therefore the antenna adjustment must be done in three dimensions and then projected onto a two
dimensional plane.

The receiver calculates the coordinates of the antenna’s phase center. To determine the
coordinates of the station marker, the user must specify the following:
» Measured height of the antenna above the station marker
» Method of measuring the antenna height
» Modéd of the antenna used
Antennas have two types of measurements:
* Vertical — measured from the marker to the antenna reference point (ARP) located on the
bottom of the receiver at the base of the mounting threads.
» Slant — measured from the marker to the lower edge of the antenna slant height measure
mark (SHMM) located on both end panels of the receiver.

The point to which measuring with GNSS measures is called the Phase Center of the antenna.
Thisisanalogousto the point at which adistance meter measuresin aprism. A user must enter the
prism offset to compensate for this point not being at a physical surface of the prism. For a GNSS
antenna, the offset is entered depending on the type of measurement taken.

* For vertical, the offset is simply added to the measured vertical height to produce a “true”
vertical height.

 For dant height, the vertical height must first be cal culated using the radius of the antenna,
then the offset can be added.

The offsets are different because of the difference in location between the slant measuring point
and the vertical measuring point.

1. Measure the antenna height above the control point or marker, either the slant height or the
vertical height (Figure).
2. Record the antenna height, point name, and start time in the field notes.
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4.1.3. External Antenna Setup

The SIGMA receiver can aso be used with an external antenna. Follow the steps bel ow to connect
an external antennato SIGMA and measure its offset.

1. Attach the antenna to a tripod or bipod and center it over the point at which data will be
collected.

M easure the antenna height, as described in “ Measure Antenna Height” on page 70.
Record the antenna height, point name, and start time in the field notes.

Attach the flexible RF cable from the external antenna to the antenna connector on the
bottom panel of the receiver.

AW

The SIGMA antenna default is set to Auto, allowing the receiver to detect automatically the available
antenna (whether internal or external). If you have changed this setting, or the receiver does not detect
the external antenna, use the procedure described on page 52 to set the External Antenna detection
option.

4.1.4. External UHF Modem Setup

1. Connect the external modem to the receiver’s serial port B using serial cable.
2. Attach power cable to modem to power it.

4.1.5. Collect Data

See the remaining sections in this chapter for more information on collecting data.

1. Turnonthereceiver.

2. Once the receiver haslocked on to eight or more satellites the SAT light will green.

3. A red color of POS LED indicates that the receiver has not solved a position. Four or more
satellites provide optimal positioning.

4. Once the red POS LED is green, the receiver has a position and measurings can begin;

wait for green light before beginning data collection. This ensures that the receiver has the
correct date and time, and is locked on to enough satellites to ensure good quality data.

The process of locking on to satellites normally takes less than one minute. In anew area,
under heavy tree canopy, or after resetting the receiver, it may take several minutes.

5. To begin collecting data, press and hold the FN button (for more than one second and less
than five seconds).
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6. Release the FN button when the REC (recording) LED turns green. This indicates that a
file has opened and data collection has started. The REC LED blinks each time data is
saved to the internal memory.

7. When finished, press and hold the FN button until the REC LED light goes out.

8. To turn off the receiver, press and hold the power button until all lights go out, then
release.

4.2. TriPad Operation

The TriPad is the receiver’s minimum interface used to display and control data input and output.
See the description of the TriPad on page 21.

To turn on/off the receiver, press the On/Off button (Figure).

» When turning on, press the On/Off button until the TriPad's LEDs briefly flash.
* When turning off, press the On/Off button until the LEDs go out, then release.

To start/stop logging data, press the FN button for 1-5 seconds (Figure).

* During data recording, the REC LED is green. Use TriVU to set the recording time
interval. See “Recording Interval parameter” on page 61 for details.

» The REC LED blinks green each time data is written to the memory.
« |f the REC LED isred, the receiver has run out of memory, has a hardware problem, or

contains an improper OAF (see “Option Authorization File (OAF)” on page 26 for more
information).

Use TriVU to enable the desired FN button mode in the receiver, either “LED blink mode switch”
for static measurings or “Occupation mode switch” for kinematic measurings. See “Data
Recording Auto-start parameter” on page 63 for details.

Each time you turn off or on data recording, either a new file opens or data appends to a particular
file. See “Always Append to the File parameter” on page 62 and “ Files Creation M ode parameter”
on page 62 for information on setting these functions.

To toggle between post-processing modes, press the FN button for less than 1 second when
“Occupation mode switch” has been enabled using TriVU.

To change the information mode of the receiver, press the FN button for less than 1 second when
“LED blink mode switch” has been enabled using TrivVU.

To change the baud rate of the receiver’s serial port, press the FN button for 5-8 seconds. Thisis
useful if the data collector does not support the rate that the receiver port is set to. After about five
seconds, the REC LED becomes red. Release the FN button during the next three seconds.
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4.3. Static Measuring for Base Stations

Static measuring is the classic measuring method, well suited for all kinds of baselines (short,
medium, long). At least two receiver antennas, plumbed over survey marks, simultaneously
collect raw data at each end of a baseline during a certain period of time. These two receivers
track four or more common satellites, have a common data logging rate (5-30 seconds), and the
same elevation mask angles. The length of the observation sessions can vary from a few minutes
to several hours. The optimal observation session length depends on the surveyor’s experience as
well as the following factors:

» Thelength of the baseline measured

* The number of satellitesin view

* The satellite geometry (DOP)

» The antenna's location

» Theionospheric activity level

* Thetypes of receivers used

» The accuracy requirements

» The necessity of resolving carrier phase ambiguities
Generally, single-frequency receivers are used for baselines whose lengths do not exceed 15
kilometers (9.32 miles). For baselines of 15 kilometers or greater, use dual-frequency receivers.

Dual-frequency receivers have two major benefits. First, dual frequency receivers can estimate
and remove almost all ionospheric effect from the code and carrier phase measurements,
providing much greater accuracy than single-frequency receivers over long baselines or during
ionospheric storms. Secondly, dual-frequency receivers need far less observation time to reach the
desired accuracy requirement.

After the measuring compl etes, data the receivers collect can be downloaded onto a computer and
processed using post-processing software (for example, JAVAD GNSS Justin).
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4.4. Kinematic (Stop & Go) Measuring for Rover Stations

In akinematic, stop and go measuring, the stationary receiver (Base station) is set up at a known
point such as a survey monument, or an unknown point. The receiver continually tracks satellites
and logs raw data into its memory. The Rover receiver is set up a an unknown point and collects
data in static mode for 2 to 10 minutes. When finished, assign the Rover to kinematic status and
move to the next survey point. At this point, and each subsequent point, the receiver is changed to
static mode to collect data. So, while moving, the Rover is in kinematic mode, and while
collecting data, the Rover isin static mode.

1.

2.
3.
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Set up the Rover at an unknown point and press power. Allow the Rover to collect static
data for two to ten minutes. The REC LED will be yellow.

Check the SAT light for satellites tracked.

When finished, press the FN button for less than 1 second to assign the Rover to
kinematic.

Move the Rover to the next location (survey point), and press the FN button for less than a
second to collect the data in static mode for two to ten minutes.

Repeat steps five and six until all points have been measured. The occupation time for the
points depends on the same factors as for the static measuring method.

When finished, press the FN button for one to five seconds to stop logging data. Turn off
the Rover if needed. This method of GNSS measuring allows the operator to reduce the
point occupation time, thus permitting field crews to measuring many more points
compared to the other methods available.
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4.5. Real Time Kinematic Measuring

With RTK measuring, as with kinematic measuring described above, one receiver serves as the
reference station and conducts observations with its antenna affixed to a stationary tripod or some
other device. The other receiver functions as arover and conducts observations (using an antenna)
affixed to a mobile pole and moved to observation points.

Unlike post-processed kinematic measurings, RTK measurings utilize a communications link
between the Base and Rover. Using a radio modem link, the Base receiver transmits its
measurement and location data to the Rover receiver. The Rover, based on the transmitted data
and its own observation data, immediately conducts a baseline analysis and outputs the results.
For specific settings used in RTK measurings, see “Configuring the Internal/External UHF
Modem/GSM Module” on page 38 and “ Configuring the Receiver” on page 50.

Usually, the receiver will start to output the coordinates of the antenna's phase center along with
the solution type within 10-30 seconds. However, UHF radios and GSM phones may take aslong
as 60 seconds to synchronize.

The geodetic coordinates displayed on the Location tab are always computed in WGS84 and have
four solution types.

 Standalone — where the receiver computes 3D coordinates in autonomous mode without
using differential corrections.

» Code differential — where the Rover receiver computes the current relative coordinate in
differential mode using only pseudo ranges.

* RTK float — where the Rover receiver computes the current relative coordinates in
differential mode using both pseudo ranges and phases; however, with afloat solution, the
phase ambiguity is not afixed integer number and the “float” estimate is used instead.

* RTK fixed — where the Rover receiver computes current relative coordinates, with
ambiguity fixing, in differential mode. The LQ field reflects the status of the received
differential messages and contains the following information:

» Datalink quality in percentage

» Time (in seconds) elapsed since the last received message

» Total number of received correct messages (dependent on the message type received)
» Total number of received corrupt messages (dependent on the message type received)

If the receiver isnot (for some reason) receiving differential corrections, or if none of the ports has
been configured to receive differential corrections, the LQ field will either be empty or it will look
like this: 100%6(999,0000,0000).
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Chapter 5

RECEIVER AND FILE
MAINTENANCE

If post-processing the data after completing a measuring, the data in the receiver’s memory will
need to be downloaded to a computer.

Downloading and deleting files will also prepare the receiver’s memory for the next measuring.
Occasionally, the receiver’'s NVRAM may need to be cleared to eliminate communication or
tracking problems.

As project expectations expand, the receiver’'s OAF may need to be updated to provide expanded
operation and functionality. The receiver requires firmware to properly operate and provide
appropriate functionality. As JAVAD GNSS rel eases firmware updates, |oading these updates into
the receiver will ensure that the receiver operates at its full potential.

5.1. Downloading Files to a Computer

When your measuring finishes, you can download your measuring files to a computer for storage,
post-processing, or backup. Also, the SIGMA memory holds a finite amount of files and
information, so downloading the filesto a computer ensures that no files are | ost.

You should download files as soon as possible after collecting data at the jobsite. TriVU provides
a File Manager to download files to your computer and del ete files from the receiver SIGMA.

1. Connect your receiver and computer. See “Connecting the Receiver and a Computer” on
page 32 for this procedure.
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2. Start TriVU. Select the COM port and click Ok (Figure 5-1).

¥4 select Server and Receiv... E|E| %

1 - Select Server Add Server...
P [Lserver v| addIPRCY I

2 - Get list of receivers from Server-GPS |

3 - Select Receivers or prezs OK to connect

COM3:115200:1
CORM1:115200:1

Selec ok | Cancel | 7

Figure 5-1. Connection Parameters

3. Click File » File Manager, then click the Download path tab on the File Manager dialog
box.

4. Navigate to or create (using the Create button) the folder in which to download and store
files (Figure 5-2).

¥4 File manager to : COM1:115200:1 [= |[1|(X]

Download files I Current log file  Download path ]

=-ig8 Drives P
+-J 3.5 Flappy (&) i
|- i

+-[7) cbefad09ez7ccc72aTSecant

+-{_7) Documents and Settings

+-{7) gallery

+-{3) INSTALL

+-{15) KPCMS

+-{_7) ProgDWE

+-{_7) Program Files

+-{7) RECYCLER o

+-{7) System Yolume Information

+-{:) TEMP

+-{2) YXIPNP

+-{(3) WINDOWS

+-{(3) ~QTWTHP, THP v

Mews Folder:

Ibpen receiver § COM1:115200:1

SystemyP

Figure 5-2. Download path tab
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5. Click the Download files tab and select the file(s) to download (Figure 5-3).

6. To select multiple files, hold down the shift key and click on nonsequential files to select
severa files at once; or hold down the Ctrl key and click on individual files.

%4 File manager to : COM1:115200:1 (= |[51/[X]
Download files ]Current lng file I Download path I

| Mame | sise | Date /4 | Time &
logfilel S085% 22.07.20053 10:58:35
logfile38 235381 220720058 13:13:50

log0724c 7i0el 240720058 13:07:56

log0724b 150003 24.07.2008 13:02:39

Filr-1 21143 PAN7.200G 175705 ¥
< | >

Save ko Do JAvAD)

Refresh | Download Exit

ll}Open recgiver ;. COML115200:1

Figure 5-3. Download Files

7. Click the Download button. During the download, status indicators display next to each
file (Figure 5-4 on page 80).
» Red indicator — file currently downloading.
 Green indicator — file has successfully downloaded.
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2 CI50%)

Download files ]Current lng file I Download path I

| Mame | sise | Date 4 | Time &
logfilel S085% 22.07.2003 10:58:35
logfile3s 235581 22072005 13:13:50
logFile41 212458 22.07.20058 15:42:15
logo7zda 17627 24072005 13:01:02

@ log0724e 24424 24.07.2003  13:10:59
logo7z4d 68075 24.07.20053 13:10:44
log0724c 71061 24.07.2003 13:07:56
logo7zdb 150003  24.07.2005 13:02:39
Filr-sH FN143%  P9N7.200G  17:57:75 %

Sawe to; D JAVADY

| Skop

Ibnwnlnad file : log0724e to logl7zde.jps

Figure 5-4. Download Files - Status Indicators

8. When done, click Exit on the File Manager dialog box.

9. Continue with other operations. Or, click File» Disconnect, then File » Exit to quit
Trivu.

5.2. Deleting Files

Use the following steps to delete files from your receiver.

1. Connect your receiver and computer. See “Connecting the Recelver and a Computer” on
page 32 for this procedure.
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E E Select Server and Receiy..

Receiver and File Mai
D

2. Start TriVU. Select the COM port and click Ok (Figure 5-5).

FIE 11 - Select Server Add Server... I
P Lserver | AddIPRCY |
[ | [

2 - Get ligt of receivers from Server-GPS I

3 - Select Receivers or press 0K to connect

COMI115200:1
COM1T:115200:1

o]

Cahicel |

Figure 5-5. Connection Parameters

3. Click File» File Manager and select the file(s) to delete
(Figure 5-6).

%4 File manager to : COM1:115200:1 [Z |

Download files  Current log File | Download path I

Sise | Dake |
451546 31.07.2008

| Marmne | Tirme

10126024

25

[

03 130102
24.07.2008

0239
=

=}

24.0 08 13159
log4 59215 18.07.2008 10:45:12
InnS AE7A1 1RNF.PANA 1na7an

<
Tokal memory(MBS: 1871 Free memory(MB): 1367

File name: I Sike: parametersl
Elv. mask(®): I -a0 Rec. inteval(s): I 1

Refresh | start | Delete | Exit |

on the Current log files tab

x

pen receiver @ COM1:115200:1

Figure 5-6. Gurrent log files tah

4. To select multiple files, hold down the shift key and click on nonsequential files to select
several files at once; or hold down the Ctrl key and click on individual files.
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Click Delete (Figure 5-6 on page 81).

Click Yes at the delete files confirmation dialog box. TriVU deletes the selected files.
Click Exit on the File Manager screen.

Continue with other operations. Or click File » Disconnect, then File » Exit to quit TriVU.

© N o U

5.3. Managing Receiver Options

5.3.1. Checking an OAF

Note: For acompletelist of options and their details, visit the JAVAD GNSS website.

You can check the status of your receiver's options, and load any new OAFs, using the RS232
cable, a computer, and TriVU. Refer to the TriVU Software Manual for a more complete
description of the TriVU software.

1. Connect your receiver and computer. See “Connecting the Receiver and a Computer” on
page 32 for this procedure.

2. Start TriVU. Select the COM port and click Ok (Figure 5-7).

L7 E Select Server and Receiy... @@ N

1 - Select Sarver 4Add Server..

P s erver v| addIPROV
|

2 - Get list of receivers from Server-GPS |

3 - Select Receivers or press OF to conhect

COM3:115200:1
COM1:115200:1

| Selec ok | Cancel | 7

Figure 5-7. Connection Parameters

3. Click Tools » Receiver Options. The Options Manager dialog box (Figure 5-8) contains
the following information:

 Option name — a name/description of the option
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Current —the current status of the option

» Purchased —if the option is purchased or not
» Leased —if the option is leased or not

» Expiration date — the date the option will be disabled, if applicable

Receiver and File Maintenance
Managing Receiver Options

Checking an OAF

Since Options can be both purchased and leased, the “ Current” status of the option dis-

plays the currently effective value. Option values can be one of the following:

e -lor*

* yesor no —the option is either enabled or disabled.

----- " —the firmware version does not support this option
» 0 —thereceiver option is disabled
* positive integer — the option is enabled

E Option manager to : COM1:115200:1 I
Code | Option name Current | Purchased | Leased | Exp.Date -
_&Ps GRS VES no yES 24.03.2009
Gl GLOMASS VES no yES 24.03.2009
Lt VES no yES 24.03.2009
L2 L2 VES no yES 24.03.2009
_P0OS  Position update rake(Hz) 100 no 100 24,03.2009
_RawW  Raw data update rate(Hz) 100 no 100 24,03.2009
MEM  Memory (Mb) 256 0 56 24.03.2009
_PPS  1-PPS Timing Signal 1 o 1 24.03.2009
EVMT  Ewent Markers 1 o 1 24,03.2009
_MPR. Multipath Reduction ves no ves 24,03.2009
_FRI  Frequency Input VES no 511 25.01.2009
_FRO Freq. Lock and Qutput ves no 511 25.01.2009
RS A Setial Part A (Kbps) 460 0 460  24.03.2009
RS B Setial Port B (Ebps) 460 0 460  24.03.2009
RS € Setial Part © (Kbps) 460 0 460  24.03.2009
RS D Setial Part D (Kbps) 460 0 511 25.01.2009
_35M G5M ) o 3 24,03.2009
_UHF  UHF 2 o 2 24.03.2009
RAIM  RAIM VES no yES 24.03.2009
_DOTM  Dakumns support VES no vES 24.03.2009
MAGH  Magnetic azimuth VES no vES 24,03.2009
_GEQ  Genid height ves no ves 24,03.2009
WAAS WAAS VES no yES 24.03.2009
CDIF  DGPS mode VES no yES 24.03.2009
PDIF  RTE mode (Hz) 100 o 100 24,03.2009
RTMO  RTCM Oukpuk ) o 3 24.03.2009
RTMI  RTCM Inpuk 5 o 5 24.03.2009
CMRO  CMR Oubput 1 o 1 24.03.2009
CMRI MR Input 1 o 1 24,03.2009
_LIM  Reserved no no no 24,03.2009
_CPH Carrier Phase VES no yES 24.03.2009
QCTO ADU Heading no Heading 24.03.2009
AUTH  fwthorization 7 no 7 24.03,2009
PSS IPS Qukpuk 1 o 1 24.03.2009
JpPsI JPS Input 5 o 5 24.03.2009
DIST  RTE distance [x100m] |nlimited no Unlimited  24.03.2009
CORI Carrections inputs 1111 a 1111 24,03.2009
LAT1  Latitude 1 an o el 24.03.2009 -

| I;;F‘resh Exit

[Some opkions were not loaded

Figure 5-8. View Option manager
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5.3.2. Loading OAFs

JAVAD GNSS deders provide customers with OAF files. For any OAF related questions, E-mail
at support@javad.com. Please have your receiver ID number available (see “ Checking Firmware

Version” on page 87).

1. Toload anew OAF, follow steps 1-3 in “ Checking an OAF” on page 82.

2. Click Load (Figure 5-8 on page 83) to load a new OAF file, or Update to update the OAF
file. The new receiver option loads onto the receiver and the Option Manager table

updates.

3. Navigate to the location of the new Option Authorization File. OAFs have .jpo extension

and are unique to each receiver (Figure 5-9).

Select options file

?/x

Laok jn: | 9 04F

| & &y E

= | .' SYMLSYASNMEQOSW IRRCITIONT O, jpo
\_ﬁ 035PEWLOHOCO3WSEDYRALIZSTR. jpo

ky Recent

Documents

;““'.‘}
Desklop
ty Documents

y ConmpLiter

File name:

i»;;a

|DBSF‘G\:"W’LDHBEQSWEEDYFMU%THJDD ﬂ Open

My Metwork: Files of bope;

|D|:|tions file[".jpa]
Flaces

™ Open az read-anly

[ geen |
j Caricel

Figure 5-9. Load OAF

4. Select the appropriate file and click Open. The new receiver option loads onto the receiver

and the Option Manager table updates.

5. When finished, click File » Disconnect, then File » Exit to quit TriVU.
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5.4. Managing Receiver Memory

When using the SIGMA receiver in static or dynamic applications, you may need to know the
amount of memory the receiver'slog file occupies. The specific memory size depends on the type
of data being recorded. Use the formulas below to compute the approximate size of the receiver's
log files.

» S5 - the estimated size of one epoch of raw data in the receiver's log file (expressed in
bytes).
* N —the number of observed satellites per epoch.
When recording only L1 data: SS =183 + 22*N

When recording L1 and L2 data: SS = 230 + 44*N

5.5. Clearing the NVRAM

The receiver’'s Non-Volatile Random Access Memory (NVRAM) holds data required for satellite
tracking, such as almanac and ephemeris data, and receiver position. The NVRAM also keeps the
current receiver's settings, such as active antennainput, elevation masks and recording interval,
and information about the receiver's interna file system.

Even though clearing the NVRAM is not a common (nor normally a recommended) operation,
there are times when clearing the NVRAM can eliminate communication or tracking problems.
Clearing the NVRAM in your SIGMA can be interpreted as a* soft boot” in your computer.

After clearing the NVRAM, your receiver will require some time to collect new ephemerides and
almanacs (around 15 minutes).

Clearing the NVRAM of your receiver will not delete any files already recorded in your SSIGMA’s
memory. However, it will reset your receiver settings to factory default values.

In addition, the NVRAM keeps information about the receiver file system.

Note that after clearing the NVRAM, the receiver’'s SAT LED will flash yellow for afew seconds
indicating that the receiver is scanning and checking the file system.
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5.5.1. Using TriPad to Clear NVRAM

1. Pressthe power button to turn off the receiver.
2. Pressand hold the FN button.

3. Press and hold the power button for about 4 to 8 seconds. Release the power button while
continuing to hold the FN button.

4. Wait until the four LEDs blink yellow.
5. Release the FN button.

5.5.2. Using TriVU to Clear NVRAM

1. Connect your receiver and computer. See “Connecting the Receiver and a Computer” on
page 32 for this procedure.

2. Start TriVU. Select the COM port and click Ok (Figure 5-7).

7 ¥4 Select Server and Receiv... E|g|

1 - Select Server Add Server...
|LServer | addIPRCY I

GRS

2 - Get list of receivers from Server-GPS |

3 - Select Receivers or prezs OK to connect

COM3:115200:1
CORM1:115200:1

Selec! ok | Cancel | 7

Figure 5-10. Connection Parameters

86



Receiver and File Maintenance
Checking Firmware Version
Using TriVU to Clear NVRAM

3. Click the Tools » Clear NVRAM (Figure 5-11).

=8 Plot Help

Initialize File Syskem

Clear NYRAM

Reset Receiver
Message Chrl43

Firmware Loader Chrl+L

Receiver Options Chrl4+0

Figure 5-11. Clear NVRAM

4. Click OK at the clear NVRAM confirmation dialog box. The REC LED rapidly flashes
green and red; the SAT LED flashes red.

The receiver will automatically disconnect once the NVRAM is cleared.

5.6. Checking Firmware Version

Use TriVU to check the firmware version of your receiver.

1. Connect your receiver and computer. See “Connecting the Receiver and a Computer” on
page 32 for this procedure.

2. Start TriVU. Select the COM port and click Ok (Figure 5-7).

7 ¥4 Select Server and Receiv... E|g| lm

1 - Select Server Add Server...
|LServer | addIPRCY I

GRS

2 - Get list of receivers from Server-GPS |

3 - Select Receivers or prezs OK to connect

COM3:115200:1
CORM1:115200:1

Selec! ok | Cancel | 7

Figure 5-12. Connection Parameters
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3. Click on Help » About TriVU (Figure 5-13).

Toss]

About Trivu-P

Figure 5-13. Help->Ahout
The About TriVU dialog box opens (Figure 5-14).

&4 About TrivU-P

Trivf-P for "Windows
Vergion 2.1b1 Build: Jan 11 2009
Cepyright © 2005-2003 JAaVAD GNSS,
All rights reserved,
Wizt hitp: v javad.com for Jpdates.

Recerver model:  SIGMA ~
Receiver £/N: 0E305
Bocciver Iy HCOPYLUMJPIPE2OD

Firmware wersion:  3.0.0b40 Feb 122009 1

FCC ID[GSM]: unknown

IC [GSk]: urknon

FCC ID[UFF): unknown

IC [UFFY: urknon
RTE. support: off
Manboardversion: |HE_Li3I1H_4
Rk sizelkb): 20480
Antenna input; et

Figure 5-14. Ahout TriVU

About TriVU listsimportant information about the different hardware accessories and soft-
ware properties. This list includes the following, which you will need if you contact
JAVAD GNSS or your dedler:

» Receiver model

* Receiver IDs

» Firmware version

4. When finished, click OK, then click File » Disconnect, then File » Exit to quit TriVU.
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5.7. Loading New Firmware

Base and Rover receivers must be loaded with the same firmware version. Use the latest firmware
version, available for download from the JAVAD GNSS website, to ensure your receiver has the
most recent updates.

The receiver uses Firmware Loader to load firmware onto the receiver.

Download the Firmware Loader from www.javad.com to your computer.
Download the new firmware package www.javad.com to your computer.
Start Firmware Loader double clicking the icon.

Select the COM port receiver is connected to. Click the Test button to ensure the receiver
is connected. Click Next>> (Figure 5-15).

El A

Firmware Loader: SIGMA at COM1

Conneck the receiver ko wour computer via a supported inkerface, and choose the
cotresponding connection parameters, Then choose a loading method:

— Zhoose 'Power On Capture’ and burn wour receiver off, if vou can't connect bo the receiver
with any receiver control saftware.

— Choose 'Soft Break Capture’ and turn wour receiver on otherwise, Then click 'Test' to be
sure that your receiver can be connected using the selected serial port,

— 'File uploading inko receiver memory' method allows to load only some firmware parts, one
by one, but wia any interface,
Click Mext wahen vou are ready For the next step,

Connection: | Serial (R5232, USE-ko-RS23Z bridge, paired wia Blustooth)  w

Serial port: | Communications Pork {COM1) b

Loading method: | Soft Break Capture ~ Speed:| 115200 w

Current port: Adew/serfa

Feceiver model: SIGML

Receiwver hoard: TR_G3T_3

RaM size (KE): 4098

Main firmware: 3.0.0b37 Jan,l2,2009_20
Success!

Figure 5-15. Connection Parameters
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5. Select the ZIP archive, or any file from unzipped set of firmware images, or one image to
load. Click Next>> (Figure 5-16).

Firmware Loader: SIGMA at COM1

The firmware is distributed as one ZIP archive which contains several files, ¥ou can seleck such
a ZIP archive directly, or unzip it inta a Folder on wour computer First, The usual way is to
update all the firmware parts, buk vou mav need ko load only one Firmware image File,

Select a ZIP archive, or any file from an unzipped set of firmware images, or one image file to
lnad. Some imaage files require RAM loader which will be added, if needed.

Click Next when you are ready For the next skep,

Source: Al firmware files from a ZIP archive Select File. ..

|l Firrnware Files From & Folder
Single file from a ZIF archive
Single Firmware File

Figure 5-16. Firmware Source
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6. Open the required firmware folder. Select the .zip file and click Open (Figure 5-17):

Lok inc | (5 SlGha ¥ @2 m
My Recent T
Documents

@

Desklop

©

hy Documents

-

ty Computer
g File name: \bre_g3t_3_0_Dh3z.zip v [ gpen |
by Metwark, Files of type: |ZIF' archive [*.zip] v | [ Cancel ]

Figure 5-17. New firmware package
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7. Click Next>> to load new firmware (Figure 5-18).

Figure 5-18. Files to load

8. Click Exit to quit Firmware Loader.

9. Clear the receiver's NVRAM (see “Clearing the NVRAM” on page 85) and update the
almanac (“Collecting Almanacs and Ephemerides” on page 39) after loading new

firmware.
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